locked
70-743 Requirements? Do I need MCSA 2008 as well? RRS feed

  • Question

  • Good Afternoon,

    I just obtained my MCSA: Server 2012 status on Friday, and I'm looking to do my MCSA: Server 2016 upgrade exam, however there's conflicting information on your website. In my "Certification Planner" it says that the upgrade exam requires that I server 2008 AND Server 2012 as pre-req's. When I go to (https://www.microsoft.com/en-us/learning/exam-70-743.aspx) at the bottom it says that the only pre-req is 2008 OR 2012, not both.  Please provide some clarity on this as I don't want to waste my money by taking an exam that won't help me, or by writing 3 exams when I could write just one.

    Thanks in advance.


    • Edited by Gralen84 Monday, September 11, 2017 4:50 PM
    Monday, September 11, 2017 4:50 PM

Answers

  • Should be OR.  The 2008 exam has been retired and from past experience you only had to have 1 of the previous server certifications to upgrade to a newer one.  So if you take the upgrade exam now with the 2012 you should get the 2016.
    Monday, September 11, 2017 5:13 PM

All replies

  • Should be OR.  The 2008 exam has been retired and from past experience you only had to have 1 of the previous server certifications to upgrade to a newer one.  So if you take the upgrade exam now with the 2012 you should get the 2016.
    Monday, September 11, 2017 5:13 PM
  • That was my understanding as well.  If my Certification Planner on the MCP portal didn't say that both were requirements, I wouldn't have even thought otherwise as I completed the 70-417 upgrade exam to get my MCSA: 2012.  Unless someone else on here has taken the upgrade with only 2012 as the pre-req (or someone from MSFT chiming in), and they say otherwise, I'm going to assume it's a mistake on the portal and I'll study for my 743.
    Monday, September 11, 2017 5:48 PM
  • Hi,

    I'm in nearly the same situation as Gralen84, but in my case I have the MCSA Server 2008 certificate, but not MCSA Server 2012.

    All information I find about the exam 70-743 says that I can upgrade to MCSA Server 2016 with this exam (because precondition is MCSA 2008 OR MCSA 2012), but the certification planner says I need MCSA 2008 AND MCSA 2012.

    What is correct in this case?

    Saturday, December 23, 2017 11:14 AM