locked
Back Up Configuration Notice RRS feed

  • Question

  • Thanks in advance for any help that may be offered here.

    When I start my PC, Live One Care displays, the ''Back Up Files'' section at the top is highlighted in yellow. In it, it says that I have files that are not backed up. I have a WD 1G Raid configured external hard drive that is continuously backing up the files on my PC. It is working flawlessly.

    Is there a way to get Live One Care to recognize that my PC is indeed, backed up?

    I think that because L.O.C. does not recognize the external hard drive my protection is rated as only ''Fair''.

    Any help would be greatly appreciated.
    Saturday, January 3, 2009 4:54 PM

Answers

  • Hello J.R., since you have a backup solution that works for you I suggest turning off One Care backup. Your current One Care status is Fair because One Care only monitors its own backup status not any other backup solution you may have configured.To turn One Care backup off open One Care>Change Settings>Backup>Configure Backup>Your backup Plan, uncheck the box next to "Turn on backup on this PC". This will turn off One care backup and return your status to Green.
    Jim
    Saturday, January 3, 2009 5:23 PM
    Moderator

All replies

  • Hello J.R., since you have a backup solution that works for you I suggest turning off One Care backup. Your current One Care status is Fair because One Care only monitors its own backup status not any other backup solution you may have configured.To turn One Care backup off open One Care>Change Settings>Backup>Configure Backup>Your backup Plan, uncheck the box next to "Turn on backup on this PC". This will turn off One care backup and return your status to Green.
    Jim
    Saturday, January 3, 2009 5:23 PM
    Moderator
  • Dear Jim:

    Thanks so much!!!
    Saturday, January 3, 2009 5:41 PM
  • You are welcome.Glad to help.
    Jim
    Saturday, January 3, 2009 7:18 PM
    Moderator