none
Edit Window Default Font Size

    Question

  • I have installed Live Writer version 14.0.8089.726.en and have a problem with the default font and size.
    The text outside the edit window is normal size and I can read it. The text size inside the edit window is too small to read. When I go to the format/font option, it is set to trebuchette and no size is shown to the right. I can add a font size of 12 and everything is readable in the edit window. Is there a way to set the default font and font size.
    Saturday, January 16, 2010 7:09 PM

All replies

  • I've been curious about that myself - the only thing I found thus far is the editing of the css of the theme Windows Live Writer uses.

    Hope this helps.

    Later,
    Larry
    Saturday, January 16, 2010 8:57 PM
  • Can you tell me how to find that CSS file so I can edit it. Thanks for the repsonse.
    Sunday, January 17, 2010 1:01 AM
  • Windows Live Writer doesn't always download or apply the themes correctly, but you can edit the themes manually.
    On your machine, find this folder.

        C:\Users\YOURUSERNAME\AppData\Roaming\Windows Live Writer\blogtemplates\RANDOMSETOFNUMBERSNLETTERS
       
        OR
       
        C:\Documents and Settings\YOURUSERNAME\AppData\Roaming\Windows Live Writer\blogtemplates\RANDOMSETOFNUMBERSNLETTERS
       
    The files for the themes are stored there. The images and pages of HTML are stored there. You can manually edit the themes with notepad.

    If you're familiar with HTML and/or CSS you can make any changes you like.

    Hope this helps.
    Saturday, February 6, 2010 1:59 AM