locked
This copy of Windows is not genuine RRS feed

  • Question

  • Returned from vacation, started up my computer, and have been notified that my copy of windows 7, which I purchased online from Microsoft and have been running for over a year, is not genuine.  Any ideas?

    Diagnostic Report is as follows:

    ------------------------------------------------------------------------------------------

     

    Diagnostic Report (1.9.0027.0):

    -----------------------------------------

    Windows Validation Data-->

     

    Validation Code: 50

    Cached Online Validation Code: 0xc004c4a2

    Windows Product Key: *****-*****-9DR2H-VKRXC-2B36P

    Windows Product Key Hash: husk8AmnArqlnsUzg0+y27pEzS0=

    Windows Product ID: 00359-911-5416813-85332

    Windows Product ID Type: 5

    Windows License Type: Retail

    Windows OS version: 6.1.7601.2.00010300.1.0.003

    ID: {50279993-D1CF-40C2-B2AA-82EF6696C28B}(1)

    Is Admin: Yes

    TestCab: 0x0

    LegitcheckControl ActiveX: Registered, 1.9.9.1

    Signed By: Microsoft

    Product Name: Windows 7 Home Premium

    Architecture: 0x00000009

    Build lab: 7601.win7sp1_gdr.110622-1506

    TTS Error: 

    Validation Diagnostic: 

    Resolution Status: N/A

     

    Vista WgaER Data-->

    ThreatID(s): N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

     

    Windows XP Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    File Exists: No

    Version: N/A, hr = 0x80070002

    WgaTray.exe Signed By: N/A, hr = 0x80070002

    WgaLogon.dll Signed By: N/A, hr = 0x80070002

     

    OGA Notifications Data-->

    Cached Result: N/A, hr = 0x80070002

    Version: N/A, hr = 0x80070002

    OGAExec.exe Signed By: N/A, hr = 0x80070002

    OGAAddin.dll Signed By: N/A, hr = 0x80070002

     

    OGA Data-->

    Office Status: 109 N/A

    OGA Version: N/A, 0x80070002

    Signed By: N/A, hr = 0x80070002

    Office Diagnostics: B4D0AA8B-604-645_025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

     

    Browser Data-->

    Proxy settings: N/A

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)

    Default Browser: C:\Users\Rick\AppData\Local\Google\Chrome\Application\chrome.exe

    Download signed ActiveX controls: Prompt

    Download unsigned ActiveX controls: Disabled

    Run ActiveX controls and plug-ins: Allowed

    Initialize and script ActiveX controls not marked as safe: Disabled

    Allow scripting of Internet Explorer Webbrowser control: Disabled

    Active scripting: Allowed

    Script ActiveX controls marked as safe for scripting: Allowed

     

    File Scan Data-->

     

    Other data-->

    Office Details: <GenuineResults><MachineData><UGUID>{50279993-D1CF-40C2-B2AA-82EF6696C28B}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-2B36P</PKey><PID>00359-911-5416813-85332</PID><PIDType>5</PIDType><SID>S-1-5-21-4000687988-2162471462-3519325637</SID><SYSTEM><Manufacturer>Dell Inc.</Manufacturer><Model>Studio 540      </Model></SYSTEM><BIOS><Manufacturer>Dell Inc.</Manufacturer><Version>1.0.11</Version><SMBIOSVersion major="2" minor="5"/><Date>20090302000000.000000+000</Date></BIOS><HWID>18033807018400F8</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Arabian Standard Time(GMT+04:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>DELL  </OEMID><OEMTableID>AS09   </OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  

     

    Spsys.log Content: 0x80070002

     

    Licensing Data-->

    Software licensing service version: 6.1.7601.17514

     

    Name: Windows(R) 7, HomePremium edition

    Description: Windows Operating System - Windows(R) 7, RETAIL channel

    Activation ID: 2e7d060d-4714-40f2-9896-1e4f15b612ad

    Application ID: 55c92734-d682-4d71-983e-d6ec3f16059f

    Extended PID: 00359-00170-911-541681-01-1033-7600.0000-0412010

    Installation ID: 005202026222006386208014366296167171682671283985382445

    Processor Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88338

    Machine Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88339

    Use License URL: http://go.microsoft.com/fwlink/?LinkID=88341

    Product Key Certificate URL: http://go.microsoft.com/fwlink/?LinkID=88340

    Partial Product Key: 2B36P

    License Status: Notification

    Notification Reason: 0xC004F200 (non-genuine).

    Remaining Windows rearm count: 5

    Trusted time: 9/5/2011 11:13:38 AM

     

    Windows Activation Technologies-->

    HrOffline: 0x00000000

    HrOnline: 0xC004C4A2

    HealthStatus: 0x0000000000000000

    Event Time Stamp: 9:5:2011 11:03

    ActiveX: Registered, Version: 7.1.7600.16395

    Admin Service: Registered, Version: 7.1.7600.16395

    HealthStatus Bitmask Output:

     

     

    HWID Data-->

    HWID Hash Current: MgAAAAEABAABAAEAAAACAAAAAQABAAEAln08avzzhDR0lEa80Av4YL5mJthHVYa2TFg=

     

    OEM Activation 1.0 Data-->

    N/A

     

    OEM Activation 2.0 Data-->

    BIOS valid for OA 2.0: yes

    Windows marker version: 0x0

    OEMID and OEMTableID Consistent: yes

    BIOS Information: 

      ACPI Table Name OEMID Value OEMTableID Value

      APIC 030209 APIC1551

      FACP 030209 FACP1551

      HPET 030209 OEMHPET 

      MCFG 030209 OEMMCFG 

      SLIC DELL   AS09   

      OEMB 030209 OEMB1551

      GSCI 030209 GMCHSCI 

      SSDT DpgPmm CpuPm

     

     

    Monday, September 5, 2011 7:19 AM

Answers

All replies

  • It seems Microsoft is having a problem with their servers. Looks like it involves downloads from the Microsoft store and Digital River.

    Users are reporting this:

    Call: 866-530-6364  (windows 7 Genuine Advantage solution center)

     

    Explain you're getting the No Longer Genuine message. Rep reported that it seems a lot of keys have been blocked due to them being refunded on MS's side, but not on the user's side. He issued me a new key (he cannot email it or update your account) and I retried the activation and it worked.

     

    Additional info.

    Microsoft Support Contact Information:

    http://support.microsoft.com/contactus/?ws=support

    General Microsoft contact site: http://support.microsoft.com/contactus#tab0

    1-800-642-7676 (1-800-MICROSOFT)

    Contact the Microsoft store:

    US: http://www.store.microsoft.com/Help/Contact-Us

    1-877-696-7786

    Canada: https://www.microsoftstore.ca/shop/en-CA/Contact-Us

    Monday, September 5, 2011 12:42 PM
    Answerer
  • I just wanted to update this thread.

    There appears to have been an issue with the Product key Activation/Validation servers that only effected a subset of Digitally Distributed Product keys.

    This issue has been corrected and user that were affected by this should no longer be seeing a Non-Genuine/Key Blocked error.

    If you do still see this error please try the following:

    1) Reboot and then re-try Activating and/or Validating.

    2) If you still see the issue, please contact Microsoft Assisted Support (at one of the below URLs)

    North America: http://support.microsoft.com/contactus/cu_sc_genadv_master?ws=support&ws=support#tab4

    Outside North America:
    http://support.microsoft.com/contactus/?ws=support#tab0

     

    Thank you,


    Darin MS
    • Marked as answer by Darin Smith MS Wednesday, September 7, 2011 10:08 PM
    Wednesday, September 7, 2011 10:08 PM
  • I followed the instructions provided by George and called the number.  They directed me to where I could re-enter my product activation key.

    Start -> Right Click on Computer -> Left Click on Properties -> Scroll to the bottom of the window that comes up and Click "Change Product Key". 

    Enter the original product activation key you received (hope you saved it), and it should work.

    ---- One note here - When you enter the key, do not copy and paste it with the dashes.  I did this the first time and it rejected my key.  I had the product key saved in a text file as follows:  XXXXX-XXXXX-XXXXX-XXXXX-XXXXX  

    I just copied this and pasted it into the text box and it didn't accept it.  I tried again, leaving out the dashes, so the text I copied looked like this: XXXXXXXXXXXXXXXXXXXXXXXXX

    and by leaving out the dashes, it was accepted and the error vanished.

     

    Thanks all for your help.

    ralovecraft

    Thursday, September 8, 2011 7:48 PM