locked
OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x80070490, Error Message: Eleme RRS feed

  • Question

  • OneCare Firewall failed while executing the following method: DeleteSingleInstance. Error Code: 0x80070490, Error Message: Element not found.

    went to event viewer and found this error code listed 121 times in msfwsvc could anyone tell me what it is and how to rectify it? is it another glich in beta 2.0 onecare never there before in previous version. thanks mick
    Thursday, July 19, 2007 8:59 PM

Answers

All replies

  • I don't know what causes this event error or how to resolve it. It has been submitted as a bug on Connect and has been closed, so the One Care Team is aware of the issue.
    Thursday, July 19, 2007 9:46 PM
    Moderator
  • It's a bug that will be fixed in the next refresh according to the Program Manager who replied to this thread - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1887363&SiteID=2&mode=1

    You can safely ignore the messages in the Event Viewer.

    -steve

    Friday, July 20, 2007 12:02 AM
    Moderator
  • When I look at my Event Viewer, I see hundred of these Error codes 0x80070490.  It starts from the first day that I installed v.2.0 up until now.  Anyone have any idea why this Error code is coming up?
    Sunday, July 22, 2007 10:35 AM
  • Did you read the post above yours? Its a bug.

    -steve

    Monday, July 23, 2007 1:17 AM
    Moderator
  • Steve,

     

    I too an getting this error - and now I can no longer receive email - I get this message:

     

    Socket Error: 10013 , Port: 25, Protocol: SMTP.An attempt was made to access a socket in a way forbidden by its access permissions.

     

    I am really getting worn out by uninstalling, reinstalling, etc.

     

    Any suggestions?

    Doug

    Thursday, August 9, 2007 12:19 AM
  • What email client are you getting this error with, Doug? That's a sending error, not a receive error. I also don't think OneCare would be the cause, but if you disable the OneCare firewall does the problem go away?

    You may want to verify your account settings in your email client and also verify that you do not have any leftover antivirus program components that have/had email scanning incorporated.

    -steve

     

    Friday, August 10, 2007 6:16 PM
    Moderator
  • Steve,

     

    It was Incredimail.

     

    I uninstalled OneCare and then reinstalled - problem went away. This is about the 3rd time - but I guess since it is Beta...

     

    Do you have a data this is coming out of Beta? I cannot use this with my VPN connection since my employer will not allow a Beta Virus protection program.

     

    Thanx,

    Doug

    Saturday, August 11, 2007 12:44 AM
  • Sorry for the delay in replying - I was offline most of the weekend and today I started through the forums from the bottom of the folder list.

    The 2.0 release is rumored (this was the same computer press that announced that the beta would start in April/May, so consider that...) to be planned for release in the October timeframe. In my experience, it will be released when it is deemed to be ready for prime time - meaning all known major bugs have been fixed and any infrastructure changes on the back end servers have been succesfully implemented to support the new version on production.

    -steve

     

    Tuesday, August 14, 2007 12:31 AM
    Moderator
  • HI LIKE TO SAY STILL GETTING THE SAME ERROR CODE, GOT EMAIL LAST WEEK FROM MICROSOFT SAYING ALL SORTED WILL BE RECTIFIED IN NEXT REFRESH. WELL WE HAVE HAD THE REFRESH AND STILL THERE ?? BUGBETA

    Thursday, August 23, 2007 2:05 PM
  • If you're still seeing the error,  Please file a bug on Connect:  https://connect.microsoft.com/site/sitehome.aspx?SiteID=168

    See the Bug Submission Guide - http://connect.microsoft.com/content/content.aspx?ContentID=3480&SiteID=168 - for details on how to create and submit the Support Log zip file with your bug.

     

    -steve

     

    Thursday, August 23, 2007 3:16 PM
    Moderator
  • Thanks steve, posted  bug report to connect and attached support logs.

            CHEERS BUGBETA.

    Thursday, August 23, 2007 7:07 PM
  • Excellent. :-)

    -steve

     

    Thursday, August 23, 2007 7:11 PM
    Moderator
  • Event ID 1080

    OneCare Firewall failed while executing the following method: GetPolicy. Error Code: 0x8007007A, Error Message: The data area passed to a system call is too small.

     

          Do I wait for an update or unistall/reinstall?

    Saturday, September 1, 2007 10:04 PM