locked
Yes, you guessed it I have the Invalid product Key problem too! RRS feed

  • Question

  •  

    I bought my laptop a month ago from some guy!  It was working perfectly until all of a sudden I noticed a message that my Windows version was not genuine on my desktop.  The next day I could not start up my Windows but instead it opened a link where I could buy a new licence.  I tried the product Key which is printed on the bottom of my laptop but it claims that this key is invalid!  Diagnostics report results:

     

     

    Diagnostic Report (1.7.0069.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Invalid License
    Validation Code: 50
    Online Validation Code: 0xc004c4a8
    Cached Validation Code: 0xc004c4a8
    Windows Product Key: *****-*****-BBMRB-YFG7P-X9DWB
    Windows Product Key Hash: PWkM/DrOCZGlqRv5GvN18QbLIaw=
    Windows Product ID: 89578-OEM-7215364-09995
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    CSVLK Server: N/A
    CSVLK PID: N/A
    ID: {9EAFFF59-B342-4CA1-9DC6-D8D0B0D592A0}(1)
    Is Admin: Yes
    TestCab: 0x0
    WGA Version: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_gdr.071023-1545
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 108 Invalid VLK
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-2920-80070002_025D1FF3-282-80041010_025D1FF3-170-80041010_025D1FF3-171-1_025D1FF3-434-80040154_025D1FF3-178-80040154_025D1FF3-179-2_025D1FF3-185-80070002_025D1FF3-199-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{9EAFFF59-B342-4CA1-9DC6-D8D0B0D592A0}</UGUID><Version>1.7.0069.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><Architecture>x32</Architecture><PKey>*****-*****-*****-*****-X9DWB</PKey><PID>89578-OEM-7215364-09995</PID><PIDType>8</PIDType><SID>S-1-5-21-382552847-2623588384-3755498757</SID><SYSTEM><Manufacturer>Hewlett-Packard</Manufacturer><Model>HP Pavilion dv6000 (RY606EA#UUG)  </Model></SYSTEM><BIOS><Manufacturer>Hewlett-Packard</Manufacturer><Version>F.3A    </Version><SMBIOSVersion major="2" minor="4"/><Date>20070719000000.000000+000</Date></BIOS><HWID>33333507018400FE</HWID><UserLCID>0813</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Romance Standard Time(GMT+01:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>HPQOEM</OEMID><OEMTableID>SLIC-MPC</OEMTableID></OEM><BRT/></MachineData><Software><Office><Result>108</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>108</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>33E97239844958E</Val><Hash>AsNDvRpmZ69vk8tNmXDN8hnhz1o=</Hash><Pid>89388-711-2614035-65964</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

     

    I already filled in a form with HP but I thought I'd post it here also.

     

    Hope you can provide me with a solution as I think it's kind of unfair I should buy a new licence other then the one that came with the laptop.

     

    Cheers!

    Friday, February 29, 2008 11:04 PM

Answers

  • Hello A-TOM-X,

     

      The Product Key that you entered, that you got from the sticker on the side (or bottom) of your computer, was, in fact, accepted by Vista. According to your Diagnostic Report, the only problem (error code: 0xc004c4a8) is that Vista just needs to be Activated.

     

      Most likely, you received the "Invalid Product Key" message when you (or Vista) tried to Activate over the Internet. Keys found on the sticker on the side of a computer (also known as COA SLP keys) can only be Activated by Phone

     

    To Activate by Phone:

     

    a) If you have access to the Start button: Click the Start button, and type in "slui.exe 4" in the search field and then press the "Enter" key. This will bring up the Activate by Phone dialog window. Follow the steps provided by the window. The phone activation process should only take about 6 minutes.


    b) If you do not have access to the Start button: Reboot and login to Vista, a dialog window will come up. In that window, click the option "Access computer with reduced functionality". Once you do that, Internet Explorer or Firefox browser will open. In the address bar type "c:\windows\system32\cmd.exe" press enter, a new window will come up, type: slui 4 and hit enterand follow steps to Activate over the Phone.


    NOTE: The key to this process is that you need to talk to a Live Activation Rep! When you first call, you will be interacting with an Automated Voice, either select the option to talk to a Live Rep or if there is no option, do not enter any numbers. This should force the automated voice to tansfer you to a Live Rep.

     

    Thank you,

    Darin Smith

    WGA Forum Manager

    Saturday, March 1, 2008 12:17 AM