Cannot make Phone Communicator Call to Communicator Client with Polycom CX-700? RRS feed

  • Question

  • I have a weird problem when I make CPE communicator calls.


    Here is my setup:


    Office Communication Server Entreprise Edition:

    • I have all my users enable for OCS Entreprise voice
    • IM, Live meeting and A/V are all working well with Communicator.
    • Communicator to Communicator works from anyone to anyone.


    Now, I have bought 5 CPE (Communicator Phone Edition : Polycom CX-700)


    I have update the latest Update Software 1.0.522.71 (1.123) )  to update my Polycom.


    Now here is my problem:


    CPE to Communicator 2007 works but not with ALL users.

    On some users when I call with CPE, I get : "Call unsuccessful.  Cannot complete the call due to restrictions on your account"


    But I can make Communicator to Communicator calls to the same person and it works.


    Anyone has seen this behavior?








    Monday, June 30, 2008 5:12 PM

All replies

  • Are you sure that you configure the Line URI is configured for all your users?



    Tuesday, July 1, 2008 10:01 PM

    the Line URI in the uers propreties?


    Of course.  Everything is configured correctly.


    Remember., it does work when OC1 calls OC2.  but does not work when CPE1 calls CPE2





    Wednesday, July 2, 2008 12:32 PM
  • You have to be aware which number you are dialing for the contact

    You should open the contact card and choose the internal number and not the mobile number

    Otherwise you will need to have a mediation server configured to dial out to pstn


    Wednesday, July 2, 2008 8:19 PM
  • You are right.  The user does have a contact card info with his mobile number.


    Ok... then why on the CPE, when I click on a user, it dials a number other then the Communicator Call. (looks like it dials the mobile number)


    Should'nt the CPE do a Communicator call instead of Mobile number ?  Is there a way to change the behavior.





    Wednesday, July 2, 2008 8:41 PM
  • Many are experiencing the same problem!

    I haven't seen any solution for this, only if you select the internal number once it should keep that number as default for other calls


    But i agree that default should always be communicator call unless you want to contact a real number that you manually select

    Wednesday, July 2, 2008 9:10 PM
  • Any more information on this issue?  I'm having the same trouble here.  The only way I've found to force the tanjay to "default" to communicator calls is to remove the other numbers of that contact... which isn't a great option.  Any news on a fix or option for this?
    Tuesday, July 29, 2008 3:39 PM