locked
Validation suddenly fails after 4 months RRS feed

  • Question

  • This morning I had a message that my copy of Vista failed validation during the scheduled Windows update overnight. I ran the diagnostic tool and it shows my status as genuine, however the online validator won't pass it.

     

     

    Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-JPCW9-92WW7-HQ6K9
    Windows Product Key Hash: R7sIiG0AWdC7Qh4KgiOsgyU3hKA=
    Windows Product ID: 89580-378-1180864-71240
    Windows Product ID Type: 5
    Windows License Type: Retail
    Windows OS version: 6.0.6000.2.00010100.0.0.001
    ID: 843516a7-b73f-4dc9-959e-d3ea61a1b116
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.7.36.0
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Ultimate
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 100 Genuine
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\PROGRA~1\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>843516a7-b73f-4dc9-959e-d3ea61a1b116</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010100.0.0.001</OS><PKey>*****-*****-*****-*****-HQ6K9</PKey><PID>89580-378-1180864-71240</PID><PIDType>5</PIDType><SID>S-1-5-21-3944624314-1194200125-1860957840</SID><SYSTEM><Manufacturer>MICRO-STAR INT'L</Manufacturer><Model>MS-7238</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>V1.2</Version><SMBIOSVersion major="2" minor="4"/><Date>20061108000000.000000+000</Date></BIOS><HWID>A7313507018400FA</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>100</Result><Products><Product GUID="{91120000-0014-0000-0000-0000000FF1CE}"><LegitResult>100</LegitResult><Name>Microsoft Office Professional 2007</Name><Ver>12</Ver><Val>815A68BADFAAEBA</Val><Hash>sWr0FWZIqN/K4sV/xRUx6iTk4gg=</Hash><Pid>81605-861-0788595-65951</Pid><PidType>8</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Sunday, May 6, 2007 1:47 PM

Answers

  • Of course I've been tinkering with it constantly since the problem occurred. I am now validated again, however I don't know what step fixed the problem or if perhaps the problem wasn't on my end at all and was caused by an issue with the onlie validation site.

     

    I ran scandisk, enabled security center, started the SL UI Notification service. Retried validating after each of those and on the last try validation passed.

     

     

    Sunday, May 6, 2007 3:24 PM