locked
Remote Computers Don’t Back up automatically or manually RRS feed

  • Question

  •  

    My Onecare status is always Fair because my remote computers don’t back up. I have a USB hard-drive with plenty of space and that computer is always on and the hard-drive is recognized. Two of the three computers have backed up in the past, now only one backs up?

    Friday, August 8, 2008 1:26 AM

Answers

  • Setting the Hub PC up for file and printer sharing is the first step. The backup drive needs to be configured to allow the other PCs to use the drive:

    http://support.microsoft.com/kb/943909

     

    If that's been done, you may want to try the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, August 11, 2008 4:33 PM
    Moderator

All replies

  • What do you mean by "remote" computers? Are they at another location on the Internet, but not attached to your LAN directly (wired or wireless)? If so, you cannot use Centralized Backup to back up the remote computers. They must be located on the same LAN.

    If they are on the same LAN, but communicating via wireless to your LAN, and are now not backing up, how is backup configured? And, are the 2 PCs that are not backing up logged in with a user with admin or limited rights?

    -steve

    (moved your post to the backup topic folder)

     

    Friday, August 8, 2008 4:34 PM
    Moderator
  • Thanks for moving this post; I later realized that I wasn’t in a general area on the forum.

     

    I’m on a LAN and all three computers are in the Onecare circle. I chose those words to distinguish that the two computers that will not backup, are NOT the hub computer (with the USB hard drive used for back-up). The hub seems to be configured right and the hub computer is set for sharing. 

    Friday, August 8, 2008 10:02 PM
  • Setting the Hub PC up for file and printer sharing is the first step. The backup drive needs to be configured to allow the other PCs to use the drive:

    http://support.microsoft.com/kb/943909

     

    If that's been done, you may want to try the following:

    Open OneCare on each of the computers.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable the extras in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Monday, August 11, 2008 4:33 PM
    Moderator