none
Answer marked by OP, but thread has no sign of it RRS feed

  • Question

  • Its kind of strange some of the answers marked by op are not getting marked, please have a look at following,
    http://social.msdn.microsoft.com/Forums/en-US/thread/feeeebda-fbe2-4c3a-af89-d965cb5d3520/

    There is no sign of removed answer also, is it something that needs attention?

    and the alert I got in mail says,


    Alerts from MSDN Forums
    arjun***l@hotmail.com,
    You have received the following alert from MSDN Forums provided by Windows Live Alerts Service

    A reply from Arjun Paudel has been marked as an answer in the forums thread you have subscribed to!

    Thread Title: Printscreen of picturebox-region
    Started by: Martin_H

    The Microsoft Developer Network



    Arjun Paudel
    Tuesday, December 23, 2008 4:03 PM

Answers

  • Arjun,

    You were right when I closed the thread it was not closed but when I looked later it showed the previous close time.  So that was a bug.


    Asp.net MVP, MCPD Web C#, MCTS TFS, MCITP BI and DBA
    • Marked as answer by Arjun Paudel Thursday, December 25, 2008 2:48 PM
    Tuesday, December 23, 2008 5:20 PM

All replies

  • The thread was not closed so I just closed it sometimes OP just thank you and don't close it so moderators can close it.




    Asp.net MVP, MCPD Web C#, MCTS TFS, MCITP BI and DBA
    Tuesday, December 23, 2008 5:09 PM
  • Thanks Caddre!

    I did not know that, now I can see both

    Marked as answer by Martin_H 23 hours 16 minutes ago
    Marked as answer by Caddre a few seconds ago


    You mean that they have to close the thread after marking answer?



    Arjun Paudel
    Tuesday, December 23, 2008 5:12 PM
  • Arjun,

    You were right when I closed the thread it was not closed but when I looked later it showed the previous close time.  So that was a bug.


    Asp.net MVP, MCPD Web C#, MCTS TFS, MCITP BI and DBA
    • Marked as answer by Arjun Paudel Thursday, December 25, 2008 2:48 PM
    Tuesday, December 23, 2008 5:20 PM
  • I saw your thread the same way you did.  The last update (adding database shards to improve SQL Server through-put) is causing a lot of these synchronization problems.  Sync delays are supposed to be a matter of seconds.  But I've seen plenty of cases where they are actually hours.  Very occasionally days.
    Hans Passant.
    Tuesday, December 23, 2008 6:30 PM
  • Hans,

    Replication is work in progress but replication cannot cause that problem when there is almost one day difference, it may be AJAX update panel error.


    Asp.net MVP, MCPD Web C#, MCTS TFS, MCITP BI and DBA
    Tuesday, December 23, 2008 6:33 PM
  • Sharding, not replication.  I dunno the details, other than that there have been a lot of syncing problems since it was put in place.  My personal bugaboo is sometimes not seeing responses to the threads I've worked on in My Threads.  One response went missing for five days.  But an hour or so is the more typical mishap.  And the reverse, reading a thread but then not getting it filtered by the Unread filter.  Another popular complaint in this forum is not seeing edited posts update.

    Just guessing at this, not getting much from the dev team, but there's a common pattern.  Like a shard not getting an update from an aggregator, and the reverse.  No idea what I'm talking about there, really, just observing the side-effects.

    Hans Passant.
    Tuesday, December 23, 2008 8:49 PM
  • Now I am confused, shall I leave this thread open or close it?

    Its quite difficult situation, moderators please help!!


    I have not heard from forum developer, but Caddre has solved the issue with my thread but thats kind of manual fix, so shall I leave this thread for developer's attention?

    Thanks

    Arjun Paudel
    Thursday, December 25, 2008 1:47 PM
  • Arjun,

    Yes you can close this thread because I have marked your thread for you so your issue is resolved.




    Asp.net MVP, MCPD Web C#, MCTS TFS, MCITP BI and DBA
    Thursday, December 25, 2008 2:07 PM
  • Hi Caddre!

    Thanks for the reply, I was waiting for the suggestion, I do not like to leave thread open so.

    Actually my problem was not being it marked, since that would be marked anyway by forums moderator later, I was just reporting whether its something that needs attention of forum developer.

    Thanks for your help and Nobug's contribution.

    Merry Christmas

    Arjun Paudel
    Thursday, December 25, 2008 2:47 PM