none
MVP,MCC Tags missing, Can Not Reply to a thread/post

    Question

  • Suddenly I discovered that MVP,MCC tags are missing from my profile.

    I am a Windows Insider MVP. And I can not reply to any post or thread. What's going wrong?

    I am a very active contributor in TechNet forum. Please help.


    S.Sengupta, Windows Experience MVP

    Thursday, July 21, 2016 1:27 AM

Answers

  • But MVP,MCC tags are still missing :(


    It came back fairly quick for me. I emailed them last night about this. They said to check it again in ~24 hours and if not working to email them again. You can email them at fissues [at] microsoft [dot] com.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 21, 2016 2:03 PM
    Moderator

All replies

  • Just able to reply again :)

    But MVP,MCC tags are still missing :(


    S.Sengupta, Windows Experience MVP

    Thursday, July 21, 2016 2:15 AM
  • But MVP,MCC tags are still missing :(


    It came back fairly quick for me. I emailed them last night about this. They said to check it again in ~24 hours and if not working to email them again. You can email them at fissues [at] microsoft [dot] com.

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Thursday, July 21, 2016 2:03 PM
    Moderator
  • Thanks Dave.

    I am going to email them now :)


    S.Sengupta, Windows Experience MVP


    Thursday, July 21, 2016 6:10 PM
  • Unfortunately the MVP,MCC tags are still missing. I got several replies from the Team that the Engineering team is trying their best to fix the issue. But till now the problem persists. I have absolutely no idea when it will be fixed.

    S.Sengupta, Windows Experience MVP

    Friday, July 29, 2016 11:31 PM
  • When I had issues with my affiliation I escalated via my lead but it still took ~9 months to sort it. Seems like there was some backend process that had died. I'd email your lead and mvpga about this.

     

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Friday, July 29, 2016 11:36 PM
    Moderator
  • Thanks Dave.

    I have already intimated Martin Kerstein ( email id v-makers@microsoft.com)  who is my new lead (Windows Insider MVP Lead)  on 21-07-2016 regarding this but haven't got any reply yet, may be he escalated this issue to the Team.

    I really appreciate your support. May be an email from you to the concerned department will fix the issue sooner. I am hoping for the best. :)


    S.Sengupta, Windows Experience MVP


    Saturday, July 30, 2016 12:42 AM
  • Not good response from them, I'd also copy mvpga

     

     



    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows Server] Datacenter Management

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees, and confers no rights.

    Saturday, July 30, 2016 1:05 AM
    Moderator