locked
unable to replicate changes RRS feed

  • Question

  • hi all,
    first of all i want to tell you about the scnerio:
    2 windows 2003 server's.
    server1 with AD.
    server2 with OCS.

    i join the server2 with domain. log in as Domain Administrator, start OCS 2007 standard setup.
    prepare schema, domain and forest with all test. all result are sucessfull.
    when i run Deploy Server and configure the server accordingly, it shows sucessfull result.
    after that i run OCS 2007 Standard. and start and calidate the services. it also comes with sucessfull result.

    but my issue is with server 1 (Active Directory)
    issue is that in active directory attributes for OCS are not shown up.
    and there is nothing of enabling office communication appears in users attributes.

    thats my issue. in simple words, what i want is?
    setup OCS on other server than AD. i think there is some problem in AD replication or DNS.

    kindly, help me out to solve this issue.

    regards,

    Aqib

    Friday, February 27, 2009 6:55 AM

All replies

  • Are you saying that you don't see the Communications tab in ADUC on the AD server, or either server, or that you are looking for the raw attributes in ADSIedit and are not seeing them in your forest?  Assuming it's the first scenario, you'll need to install the OCS Administration Tools on any any server where you plan to manage AD user accounts (like your domain controller).

    If you are running R2, here's where you can find the Admin Tools: http://blogs.pointbridge.com/Blogs/schertz_jeff/Pages/Post.aspx?_ID=54

    For the original release you can run the tools directly from the install media at \setup\i386\setup\admintools.msi


    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    Friday, February 27, 2009 1:25 PM
    Moderator