locked
Home Server Reinstallation - Existing Clients with Incorrect version of Connector RRS feed

  • Question

  • So I installed the OEM version over the 120-day and I had Win7 running on one of my clients.  Deciede to restore the Vista image from the server to the client , but after the restore was complete the home server software was no longer connecting.  I tried to uninstall and re-install and came back with "Invalid Passwords".  So I stuck the OEM restore CD for my laptop in and started that up and once I was at a usable OS the same thing happened. 

    Is there a way to force HomeServer to download the latest Home Server Connector Software to fix this version issue that is different between my client and my server?

    I did notice that the Connector Software was referencing PP1, however PP2 is installed.

    I also tried resetting the password in the HomeServer Console and still returns with "incorrect password"

    Attempting to add new PC's results in same behaviour

    Thanks

    • Edited by Jerguyntx Monday, June 1, 2009 4:47 PM
    Monday, June 1, 2009 12:02 PM

Answers

  • You can try visiting the URL http://<server>:55000 (replacing <server> with the name of your server) and install the connector from there.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, June 2, 2009 3:08 PM
    Moderator
  • Please check the event log of the server for errors and warnings near the time of your failed logon attempts.
    Are there any DCOM or COM+ warnings? If yes, what is their content?
    Best greetings from Germany
    Olaf
    Tuesday, June 2, 2009 9:20 PM
    Moderator

All replies

  • You can try visiting the URL http://<server>:55000 (replacing <server> with the name of your server) and install the connector from there.
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, June 2, 2009 3:08 PM
    Moderator
  • Please check the event log of the server for errors and warnings near the time of your failed logon attempts.
    Are there any DCOM or COM+ warnings? If yes, what is their content?
    Best greetings from Germany
    Olaf
    Tuesday, June 2, 2009 9:20 PM
    Moderator