locked
CRM login defaults to administrator RRS feed

  • Question

  • Hi,

     

    In my CRM there are 5 userlogins  with different userids and passwords. If  logged in to CRM with any one of useraccount its just defaults to administrator account. Means it is taking the userid and password of any account and loging in but showing the logged in user as administrator. The CRM is not production CRM and it is installed in a local server.

    Any Idea?

    Thanks in advance 


    NarSrav http://www.dynamicsexchange.com

    Thursday, March 24, 2011 10:33 AM

Answers

  • Thanks for support....

     

    Finally got the solution..

     

    set IIS-->MicrosoftDynamicCRM--->advancedsettgins---> PhysicalPathCredentials to Application User.... Before this it was set to administrator credentials

     

     

    Thanks 


    NarSrav http://www.dynamicsexchange.com
    • Marked as answer by Nar_mscrm Friday, March 25, 2011 1:02 PM
    Friday, March 25, 2011 1:00 PM

All replies

  • May i know which version of CRM you are using CRM 4.0 or CRM 2011?

    On-Premise or Online?


    Cheers, Edwin
    Thursday, March 24, 2011 12:38 PM
  • CRM 4.0 and on-premise
    NarSrav http://www.dynamicsexchange.com
    Thursday, March 24, 2011 12:42 PM
  • Couple of this check/ensure,

    • Can you set the IE Settings to -tools- internet options- security- local intranet - custom level - user authentication - "Prompt for username & password" and try
    • Ensure Anonymous login is disabled in your CRM website
    • Was there any changes done to the CRM web.config file interms of user authentication?
    • Are all the users given system administrator rights?
    • Does the same happens if you try logging-in from another machine within the same domain?

    Let us know with the results!

     


    Cheers, Edwin
    Thursday, March 24, 2011 1:14 PM
  • Thanks for support....

     

    Finally got the solution..

     

    set IIS-->MicrosoftDynamicCRM--->advancedsettgins---> PhysicalPathCredentials to Application User.... Before this it was set to administrator credentials

     

     

    Thanks 


    NarSrav http://www.dynamicsexchange.com
    • Marked as answer by Nar_mscrm Friday, March 25, 2011 1:02 PM
    Friday, March 25, 2011 1:00 PM