W7 live mail


  • w7 windows live mail says incorrect password used even though webmail works OK with same password

    how do i fix this

    Saturday, October 21, 2017 6:53 PM

All replies

  • The error code you provided can be broken down to 2 causes: 

    1.Incorrect POP settings (usually the SSL option for SMTP) – check with provider if it is required or not.
    2.Firewall blocking ports (usually port 25) – could be 3rd party since Windows Firewall generally allows this port through, unless specifically told not to do so.
    Thursday, October 26, 2017 6:37 AM
  • also check the old credential in cont panel and clear the privacy setting
    Thursday, October 26, 2017 6:38 AM
  • Using Win7 and livemail 2012 I also have the same problem with prompting for password.

    This always occurs after a Windows update.

    To date I have just restarted my computer and the problem goes away, that is until the next Windows update


    • Edited by olivia fair Sunday, October 29, 2017 3:43 PM
    Sunday, October 29, 2017 3:42 PM
  • After months of dealing with this same issue in which I could not receive emails on my primary account, and always getting the "incorrect password" error message, I think I finally solved the problem.

    While I always got the error on my primary email, all secondary email accounts worked fine. My original thought was to simply change my primary account to a secondary account, since those always worked. So I logged into my email service provider's website to make the change. I discovered that changing the primary account is not an option without having to reset all accounts, etc... not what I want to do. Just when I was about to give up, I noticed a "forward emails" option. Just for the fun of it, I typed in my primary email address... so my primary email address is forwarding its emails from the host server to itself. when I did that, Live Mail immediately downloaded all of my emails. It has been working fine ever since... no error messages, etc.

    I have no idea why this works, but whatever... it is obviously a bug in WLM.


    • Edited by bestazy Saturday, December 23, 2017 9:11 AM
    Saturday, December 23, 2017 9:10 AM