Trouble using Measure Up's software. Redistributable error. RRS feed

  • Question

  • I bought MU's Excel and Access prep tests but there's a problem.  Everytime I try to take a test an error pops up that says it doesn't detect Microsoft J# Redistributable.  I hit "ok" and it starts to install the 32bit version of Microsoft J# Redistributable which is not compatible with my 64bit laptop obviously so that doesn't work.  I tried contacting MU and tried everything they said but to no avail.  This includes right clicking the desktop icon to run the program as administrator, installing the 64bit version of Microsoft J# Redistributable, and uninstalling the software.  Has anyone else had similar problems and managed to fix them with this software?  I'm trying to figure out if I can get a refund for the time being. 

    BTW, if I can't run this program I'll have to look for another test prep resource.  Any suggestions?


    Saturday, May 28, 2011 4:36 AM


  • I use MeasureUp software on Windows 7 64bit.  You could always try Seft Test - www.selftestsoftware.com
    Jeff Wharton MSysDev (C.Sturt), MDbDsgnMgt (C.Sturt) MCT, MCPD, MCITP, MCDBA Blog: MrWharty.wordpress.com
    • Marked as answer by Rubel Khan Wednesday, June 8, 2011 6:28 AM
    Saturday, May 28, 2011 8:09 AM