locked
WHS Installation - Setup cannot copy mpr.dll RRS feed

  • Question

  • I finally made it through the first reboot (was able to load SATA driver after several tries).  Windows Server 2003 Setup started copying files but stopped at 2%.  Then I got an error message saying it could not copy mpr.dll.  I retried several times.  Cleaned the install DVD.  The DVD drive is not active.  Any suggestions?
    Monday, May 17, 2010 2:26 PM

All replies

  • In almost all cases, installation errors other than a STOP 7B bluescreen in text mode setup indicate a problem with the optical drive or the DVD. If this is a self-burned DVD, verify the checksum is correct, try burning again at a lower speed, download again and verify the checksum, etc. You can also try a different DVD drive.
    I'm not on the WHS team, I just post a lot. :)
    Monday, May 17, 2010 4:37 PM
    Moderator
  • Ken, thanks for the suggestions.  I'm using a Microsoft DVD so I don't think that's the issue.  I think it has to do with the SATA driver I used.  Initially I loaded a RAID driver.  When I found out WHS didn't support RAID, I tried to switch back.  Then WHS wasn't able to recognize the hard drive.  I used the RAID driver and got through the first installation stage, but I think that caused the copy problem.  I removed the hard drive, put it in another computer and reformatted it.  Then tried to load the non-RAID driver.  That didn't help.  WHS doesn't like the non-RAID driver and can't see the hard drive.  I'm using a Kingwin SATA card and the SIL3x12 driver.  The computer is a Dell Dimension 4500 Pentium 4 1.8gh with 1GB memory and two 1TB drives.
    Tuesday, May 18, 2010 3:59 PM
  • In BIOS can you set the RAID controller to IDE (Legacy) mode - this should allow you to install Windows Home Server without using any additional drivers.
    --
    Wednesday, May 19, 2010 10:44 AM