locked
Compatibility with Communicator Server 2005? RRS feed

  • Question

  • Is Communicator 2007 compatible with Communicator Server 2005 at the Back end?

     

    Saturday, August 11, 2007 9:00 PM

Answers

  • It is not compatible.

    MOC 2005 will work with OCS 2007, but will not be able to take advantage of a lot of the features with 2007.

     

    Monday, August 13, 2007 5:40 PM

All replies

  • It is not compatible.

    MOC 2005 will work with OCS 2007, but will not be able to take advantage of a lot of the features with 2007.

     

    Monday, August 13, 2007 5:40 PM
  • My PC is running MS Vista Business. We have Office Communicator Server 2005. I believe Office Communicator 2005 is not compatible with Vista.

     

    So the question is, if I install Office Communicator 2007, will it be able to connect to Office Communicator Server 2005?

    Tuesday, August 14, 2007 5:23 PM
  •  

    Office Communicator 2005 is most definately compatible with Vista.  Just make sure your version of vista is up to date.  And make sure you patch Office Communicator 2005.

     

    It is also compatible with Office 2007 as well.  I am running Office Communicator 2005 on about 50 Vista machines with Office 2007.

     

     

    Side note:

    Office Communicator 2005 will not work with LCS 2007.  If you have LCS 2007 you need Office Communicator 2007.

    Wednesday, March 26, 2008 5:52 PM
  • Hi

    i am having the same problem, i have windows Vista and i cant run the office communicator 2005 on it.

     

    Monday, April 28, 2008 2:48 PM