none
Problems setting up WHS Remote Acces and D-Link WBR-2310

    Question

  • I was previously using a Belkin wireless router with WHS and used the setup in the WHS Remove Access area successfully with the Belkin UPnP support.  I had remote access all setup and working great.  The Belkin router was a bit old and has been having lots of problems lately, so I bought a D-Link WBR-2310 to replace it.  I can't get WHS Remote Access to work with this (even though it has UPnP support).  I have reset the router to manufacturer default settings and tried it.  I have tried manually configuring the port forwarding and virtual servers and tried it.  But nothing seems to work with this router.  Has anyone else tried WHS Remote Access with this router model and gotten it to work?  Is there a list (or could we maybe start a list) of known working routers for WHS?

     

    Thanks,

     

    Matt

    Monday, April 23, 2007 12:38 AM

All replies

  • I cannot seem to figure out my WBR 2310 either....

     

    Christopher

    Tuesday, December 25, 2007 4:33 PM
  • I'd try the DMZ function on the router and see if that works.  Check out the troubleshooting tutorial over at http://myhomeserver.com to help you figure out if its the router or if it's the ISP. If you have any kind of Vonage phone or VOIP router in front of your D-link, most likely that's the problem

    Thursday, December 27, 2007 2:38 PM