locked
Invalid copy of windows--or so i'm told RRS feed

  • Question

  • Please help, When i started my computer this morning i got a message that this copy of windows was not valid, but it Definatly IS.

    Thank you 

     

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Genuine
    Windows Product Key: *****-*****-JYK76-2F9GQ-THXVT
    Windows Product Key Hash: m396pOIiYNHxs9J0qoe4JuC9NtY=
    Windows Product ID: 55277-OEM-2151311-77730
    Windows Product ID Type: 3
    Windows License Type: COA/Sysem Builder
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: BY6DTLB
    ID: 3f323271-e4f8-4e1f-9441-25b3afd961f9
    Is Admin: Yes
    AutoDial: Yes
    Registry: 0x0
    WGA Version: Registered, 1.5.532.0.
    Signature Type: Microsoft.
    Validation Diagnostic:

    Scan: Complete
    Cryptography: Complete

    Office Status: 114
    Office Diagnostics:

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    Office Details: <GenuineResults><MachineData><UGUID>3f323271-e4f8-4e1f-9441-25b3afd961f9</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-THXVT</PKey><PID>55277-OEM-2151311-77730</PID><PIDType>3</PIDType><SID>S-1-5-21-746137067-1078145449-839522115</SID><SYSTEM><Manufacturer>NVIDIA</Manufacturer><Model>AWRDACPI</Model></SYSTEM><BIOS><Manufacturer>Award Software International, Inc.</Manufacturer><Version>FJ</Version><SMBIOSVersion major="2" minor="3"/><Date>20041011000000.000000+000</Date><SLPBIOS>eveshamvale,eveshamvale,eveshamvale1,eveshamvale1</SLPBIOS></BIOS><HWID>20E23BD70184B96B</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone></MachineData>   <Software><Office><Result>114</Result><Products><Product GUID="{90110409-6000-11D3-8CFE-0150048383C9}"><LegitResult>114</LegitResult><Name>Microsoft Office Professional Edition 2003</Name><Ver>11</Ver><Val>59D1605114E3500</Val><Hash>vfZmaSmFPIYrLWTcZSZErUQg+Fo=</Hash><Pid>73931-640-0000106-57973</Pid></Product></Products></Office></Software></GenuineResults> 

    Wednesday, May 31, 2006 6:02 PM

Answers

  • The Judge:

     

    Can you go to www.microsoft.com/genuine and revalidate. Reboot your computer after this is done. Let us know if this fixes the issue.

     

    Thanks,

    Greg

     

    Wednesday, May 31, 2006 6:13 PM

All replies

  • Judge:

     

    Can you tell me which notifications you're recieving?

     

    (Balloon? The one after the logon dialogue? The banner? etc?)

     

    I'm terribly sorry for the issue you're having. I'll work to get this resolved ASAP. However, I did notice that your copy of Windows is not genuine. I would suggest looking into that at the original purchase point before any issues arise about that.

     

     

    -Phil Liu

    Wednesday, May 31, 2006 6:11 PM
  • The Judge:

     

    Can you go to www.microsoft.com/genuine and revalidate. Reboot your computer after this is done. Let us know if this fixes the issue.

     

    Thanks,

    Greg

     

    Wednesday, May 31, 2006 6:13 PM
  • Its the blue box on start up, this version of windows was purchased with the pc from evesham technology, the sticker with the product key was already stuck on the comp when we purchased it, i have re-installed a few times due to hardware upgrades and virus's, is there a limit as to how many times this can be done? is this the prob

    Thanks very much for your help

    Paul

    Wednesday, May 31, 2006 6:18 PM
  • Judge,

    Not to speak for Phil, but in his repsonse to you he wrote "your copy of Windows is not genuine".... he really meant to write that your copy of Office is not genuine.  Code 114 on Office means a counterfeit copy.

    Just trying to clear that up....

    Wednesday, May 31, 2006 6:49 PM
  • WOW,

    simple as that, yep its working,

    thanks very much, any idea why this happened?

    Paul

    Wednesday, May 31, 2006 6:56 PM
  • Oh, thanks, but again i think this came from the same place as the comp, not installed but together.

    cheers

    Paul

    Wednesday, May 31, 2006 6:58 PM
  • Paul:

     

    Sorry about that! Sometimes revalidating and rebooting syncs the Windows library files. I'm sorry for the issues you had, but I'm glad it got worked out.

     

    Thanks so much! And yes, Dan was right. I meant to say office :).

     

    I would recommend looking into that with your reseller/purchase point before any problems arise.

     

    -Phil Liu

    Wednesday, May 31, 2006 7:00 PM
  • Thanks very much for all the help, it's amazing, within a couple of hours of me asking for help, i have 6 kind people coming to my aid and as a result problem solved.

    Cheers you kind lovely people

    Wednesday, May 31, 2006 7:05 PM