locked
Anonymous Live Meeting

    Question

  • I have the option selected under meetings for "Allow users to invite anonymous participants", but when I setup a live meeting in outlook and add an external e-mail address (such as a yahoo e-mail address) I get a warning "Certain people won't be able to joing hte meeting if there account can't be authenticated or authprized by your domain" which is why you would want to allow for anonymous users.

     

    When I get the e-mail in Yahoo, I cannot click on the link to join the meeting but if I copy and past the Location field, the live meeting application launches but then asks me to authenticate.  If I enter my domain creditials, it logs in fine, how to I get it to just allow the anonymous user to connect in and join the meeting without entering credentials?

     

    I have test the reverse proxy and it appears to work correctly.

    Monday, May 19, 2008 8:26 PM

All replies

  • If I change Access to Anonymous, the error in outlook goes away but the user is still prompted to log into the meeting.. what is weird is that it says connecting to "username@domain.com" and not the web conferencing server url, not sure if that is right or not.

    Monday, May 19, 2008 8:31 PM
  • You mean that you have to login with username and password?

    That should not happen

    You probably need to enter the name that is normal

     

    Connecting to username@domain.com is normal behavior

     

    Tuesday, May 20, 2008 10:35 PM
  •  

    I receive this same issue.  When inviting an anonymous participant, they are asked to log in using a username and password.  I'd think that since it's anonymous, they should not need a username and password.  Any ideas here?

     

    Thanks!

    Saturday, August 02, 2008 2:32 AM
  • Did you also configure your EDGE Server to allow annonymous participants?

     

    Open the Properties of the EDGE Server via Computer Management

    Go to Access Methods TAB

    Select Allow remote user access to your network

    Select Allow anonymous users to join meeetings

     

    Configure Anonymous settings per user or for everyone

    Open Global Properties on Front-End Server

    Go to Meeting Tab

    Configure Anonymous participants accordingly

    Tuesday, August 05, 2008 8:10 PM
  • I found the issue.  Apparently, when someone installs Live Meeting, it defaults to using their domain credentials.  You have to open LM separately, go to Options, check the box for authentication, clear the data fields, then uncheck the box again.  After that, LM will ask the user for just their name, if the meeting is set to allow anonymous.

     

     

     

    Tuesday, August 05, 2008 8:19 PM
  • Can you be more specific of how you fixed this? When I go into the LM2007 client and click Options, I see Contact Card and Connection speed options only.  I see nothing about authentication.  Also if you need to fix for all computers, did you find a reg key or process to apply to all computers in your organization?  Thanks

    Tuesday, September 30, 2008 2:45 PM
  • I am dealing with the same issue. Domain users who are not enabled for Conferencing will fail to use their domain credentials prepopulated in Account Options to join the meeting. Clearing account details will resolve the issue, however they will get repopulated eventually.

    Were you able to find permamnent solution for this?

     

    Thursday, December 11, 2008 3:03 PM
  • Hi guys,

    Maybe you can find an answer in the following post:

    http://forums.microsoft.com/unifiedcommunications/ShowPost.aspx?PostID=4179028&SiteID=57

    /Thomas
    Thursday, December 11, 2008 5:37 PM
  •  

    Thanks.

    I dont see any mentioning of the problem I was talking about when LM caches same credentials as in OC and the clients fail to join as anonymous. Is there any other fix then clearing those every time?

    Thursday, December 11, 2008 6:40 PM
  • Mm.... strange. I don't experience this behaviour. How do you plan your live meetings? Using the web scheduler or the outlook add-in?
    Friday, December 12, 2008 9:07 AM
  • Hi

    It seems like there really wasn't a problem at all. On the anonymous users' end, ensure that there is no authentication details in the Livemeeting client, go to Options, Open User Accounts... I removed the sign-in details and made sure no details were configured in the advanced sections. Tried again, and voila, working as expected.

    I found clues to my error in this thread

    http://social.microsoft.com/Forums/en-US/communicationsserveredgeservers/thread/602aa235-ed0f-4b3d-b9d8-d5c57f91dd7f/

    Thanks

    Sunday, January 25, 2009 9:27 PM
  • Hi Kbull , did you tried what Deli pro Exchange suggest? this part is important to make anonymous access to LM session.

    Greets.

     

    Deli Pro-ExchangeMVP - Posted on Martes, 05 de Agosto de 2008 03:10:28 p.m.

    Did you also configure your EDGE Server to allow annonymous participants?

     

    Open the Properties of the EDGE Server via Computer Management

    Go to Access Methods TAB

    Select Allow remote user access to your network

    Select Allow anonymous users to join meeetings

     

    Configure Anonymous settings per user or for everyone

    Open Global Properties on Front-End Server

    Go to Meeting Tab

    Configure Anonymous participants accordingly


    Amado Imperial
    Wednesday, January 28, 2009 10:19 PM