none
headless server access RRS feed

  • Question

  • Dilemma:

    Statically assigned IP address to home server. My Lynksis router does not see my server anymore. Can I use a cross over cable from my laptop to my windows home server to acces the remote desktop if I know the static IP address I assigned the home server?

    Thanks

    Friday, March 20, 2009 11:51 PM

Answers

  • You probably have two DHCP servers on your network now (your router has a DHCP server built in, which you have not said you turned off), which is not a good thing. I would recommend letting your router continue to handle that network function, and removing the DHCP add-in from your server.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, March 21, 2009 2:03 PM
    Moderator

All replies

  • MackUser said:

    Dilemma:

    Statically assigned IP address to home server. My Lynksis router does not see my server anymore. Can I use a cross over cable from my laptop to my windows home server to acces the remote desktop if I know the static IP address I assigned the home server?

    Thanks



    It should work if you set your laptop to the same subnet as your server.

    However, can you please give more details as to exactly what happened?  There may be other solutions to your problem.  Have you tried pinging the server, both by name and by IP address?  Did you change something recently on your server or client?  Do you have another computer to try accessing the server?
    Saturday, March 21, 2009 3:25 AM
    Moderator
  • I installed an addin for DHCP. So in doing that I statically assigned the home server 192.168.1.100. I then created the DHCP pool for the rest of my network. However, once I rebooted the server I was unable to connect to it. I pinged both the IP I assigned and the netbios name. I think there is a problem with my switch. I will try the cross over cable tomorrow, hopefully it will work. If not I guess I will have to reset the server. Will that reset the TCP/IP settings?

    Thanks
    Saturday, March 21, 2009 3:54 AM
  • You probably have two DHCP servers on your network now (your router has a DHCP server built in, which you have not said you turned off), which is not a good thing. I would recommend letting your router continue to handle that network function, and removing the DHCP add-in from your server.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, March 21, 2009 2:03 PM
    Moderator