locked
Windows Live Onecare doesn't allow me to backup to a USB drive anymore RRS feed

  • Question

  • Windows Live OneCare after a reconfiguration of my PC doesn't allow me to backup to a USB drive or to my CD anymore. Is automatic updates needed for this? The list of network supported deviced is shown but inaccessible with text saying

     

    "Not supported (can't perform automatic backup)"

     

    The USB drive has a current driver for that device.

     

    Tuesday, July 15, 2008 7:41 PM

Answers

  • What kind of reconfiguration occurred?

     

    Try resetting the backup plan after confirming that the date and time on your PC are correct.

     

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

     

    If that doesn't help, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, July 16, 2008 3:09 PM
    Moderator

All replies

  • What kind of reconfiguration occurred?

     

    Try resetting the backup plan after confirming that the date and time on your PC are correct.

     

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

     

    If that doesn't help, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

    Wednesday, July 16, 2008 3:09 PM
    Moderator
  • I had to reinstall the OS on the PC. After that Onecare seems to have added the same PC as an additional PC.

     

    I was able to change the backup location for one of the PC in the Onecare circle. I'll delete the PCs and then add them again.  This might clean up the OneCare installation.

     

    Thanks.

     

     

    Martine

    Thursday, July 17, 2008 9:52 PM
  • Yes, after a reinstall and activation, your Circle will contain a duplicate entry. Simply remove the duplicate entry by clicking the details link in the OneCare Circle view and then click the link to remove the PC - make sure you remove the one that shows an older last contact date or you will be unsubscribing an active PC.

    -steve

     

    Friday, July 18, 2008 12:31 PM
    Moderator