All Diagnostics test failing with the same error RRS feed

  • Question

  • Hi, The Diagnostic subsystem of the HPC Pack seems to be broken at one of our setups. All tests fail with the same error: 

    Pre Step run failed due to  : Error from node: R2HPCHEAD:Exception 'The filename, directory name, or volume label syntax is incorrect' reported creating the task.

    Kindly help. 

    Thanks in advance. 

    Wednesday, December 15, 2010 12:28 PM

All replies

  • Hi,

    This indicates issues during setup or some later actions that might have done so. The problem is likely related to the fact that the share \\<HN>\Diagnositcs is not available. This share is created during setup time. Is it a HA installation? Every time you start a test a new directory is created at this loaction (\\<HN>\Diagnostics\<runid>) and the runtime output files are placed there. Can you check if you can manually acces these files?



    • Proposed as answer by Don Pattee Friday, February 4, 2011 9:59 PM
    Wednesday, January 12, 2011 11:13 PM