locked
Driver woes make Windows want to reactivate RRS feed

  • Question

  • *update*

    I've, just for a giggle, installed x64 Service Pack 2 beta (all 340ish meg of it) to see if it would make any difference.  The only thing it has done, is stop XP from saying it needs reactivating due to changes - it's reset the counter as if it were a fresh unactivated install.  Upon trying to activate though I still get the same message that my code has been used too many times.  I'm holding off on the magic phonecall til tomorrow when my new video card arrives  - I don't want to have to ring up twice for the same reason...

    Also, the download for that SP2 didn't ask for Genuine Validation... I'm guessing that's because it's a beta and hasn't gotten that far down the pipeline yet. But it's working fine! (the Service Pack that is...)

    **end update**


    I've very recently bought a copy of XP Professional X64 (OEM) from an online retailer (I was building a new pc so a processor etc was also bought at the same time as XP.

    I installed it, and activated it, installed all the gubbins for the motherboard and my sound card, and it was happy as Larry, until I noticed that my video card wasn't running in AGP accelerated mode..

    Motherboard: AsRock - Socket AM2 with AGP- nForce3-250 chipset.
    Video card: ATI Radeon 9600 Pro (Powercolor brand) with 256mb AGP x8
    Sound card: Creative Soundblaster Live! Value
    Mass storage: Adaptec 19160N SCSI controller (using built in Windows drivers)

    Above items are all using their 64bit drivers.

    I've tried various versions of the video drivers but all give the same result... none of them will enable the acceleation. Not specifically an issue for this forum... but related.

    I flash upraded my motherboard BIOS as well, so it's on most recent. XP was behaving for a while after that, until a few more driver reinstalls (and one for the motherboard drivers), and now Windows has decided I need to reactivate my copy.

    I thought that only applied to major *hardware* changes.... not software....

    I tried to activate it (again) over the Internet, and it says I've used the product code too many times.... I've only installed and activated it once....

    I've read through various posts relating to this activation problem, and the following is from the WGA diagnostic tool:

    Diagnostic Report (1.5.0723.1):
    -----------------------------------------
    WGA Data-->
    Validation Status: Unsupported OS
    Detailed Status: N/A
    Windows Product Key: *****-*****-2R3GF-T4829-MMWH6
    Windows Product Key Hash: +2PYAn0fXmrcfGrQcaBy2RHJZ6U=
    Windows Product ID: 76588-OEM-5100636-72325
    Windows Product ID Type: 0
    Windows License Type: Unknown
    Windows OS version: 5.2.3790.2.00010100.1.0.000
    ID: d432fd46-ed46-492c-8a54-b99617877cd5
    Is Admin: Yes
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: N/A
    Architecture: N/A
    Build lab: N/A
    TTS Error: N/A
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 111 Unsupported OS
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3175-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: D:\PROGRA~2\MOZILL~1\FIREFOX.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>d432fd46-ed46-492c-8a54-b99617877cd5</UGUID><Version>1.5.0723.1</Version><OS>5.2.3790.2.00010100.1.0.000</OS><PKey>*****-*****-*****-*****-MMWH6</PKey><PID>76588-OEM-5100636-72325</PID><PIDType>0</PIDType><SID>S-1-5-21-2311501378-443528386-3895390668</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.80</Version><SMBIOSVersion major="2" minor="4"/><Date>20070112******.******+***</Date></BIOS><HWID>2857330F01844E68</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData> <Software><Office><Result>111</Result><Products/></Office></Software></GenuineResults>

    For some reason, it thinks XP Pro 64bit is 'unsupported'... don't ask.

    I'm just curious as to why it's brought this message up in the first place, because as far as I'm aware... "significant changes" would be replacing the board+processor, possibly video card, and a new hard disk controller. It's all brand new kit and a fresh install. This error shouldn't really be coming up.... unless it also applies to driver changes, and nobody told us..

    It looks like I'm going to have to give Microsoft a bell... and grab a new Nvidia from somewhere. I'll have to ring them regardless though... I just don't want to have to ring them, install a new video card, and ring them again in case it decides I've made too many changes again.

    If anybody has any insight please put your hand up!
    Tuesday, January 30, 2007 12:14 PM

Answers