none
No Symbols have been loaded for Ts file RRS feed

  • Question

  • Hi, 

    Am unable to debug Typescript file from Microsoft visual Studio 2015 using Edge as browser.

    I have tried the following things but it did not work

    1- Set option "Generate Source code map" in Project properties (Typescript Build)

    2- Clean solution and rebuild it 


    Saturday, March 4, 2017 2:07 AM

All replies

  • Do you get the same error if you debug with Internet Explorer?
    Saturday, March 4, 2017 11:04 AM
  • Hi Saranya Narayanan,

    Thank you for posting here.

    According to your question is more related to Typescript, you could post a new thread in Github or stackoverflow. The experts there will give you a solution as soon as possible.

    The Visual C# discuss and ask the C# programming language, IDE, libraries, samples and tools.

    If you have some grammar or code errors, please feel free to contact us.

    Thanks for your understanding and cooperation.

    Best Regards,

    Wendy


    MSDN Community Support
    Please remember to click "Mark as Answer" the responses that resolved your issue, and to click "Unmark as Answer" if not. This can be beneficial to other community members reading this thread. If you have any compliments or complaints to MSDN Support, feel free to contact MSDNFSF@microsoft.com.

    Monday, March 6, 2017 9:05 AM