locked
I cannot find "Enable users for Communications" when running dsa.msc RRS feed

  • Question

  • After installed OCS2007 beta, it looks everything is ok. Then I followed the steps in "OCS2007 Standard Edition Deployment Guide" - page 21 to enable users for OCS, but there is no "Enable Users for Communications" option when I right-click a user.

    Do you know what could be wrong? Thanks.

     

    -Bowen

    my email: bowenz@singnet.com.sg

    Thursday, April 5, 2007 3:55 AM

Answers

  • Thanks for the hint and the problem is resolved. Here are the work-arounds:

    1. In "OCS2007 Standard Edition Deployment Guide", under Section 3.1, follow steps to create user accounts.

    2. In Step 2, the guide said "... In the Open box, type dsa.msc, ...". So if your OS is Windows Server 2003 (x64) R2, you should type "mmc -32 dsa.msc". This will open the Domain Server Admin window as a 32-bit application.

    3. In "To Enable users for Office Communication Server" steps, when you right-click a user, you should be able to see options for "Enable users for communications" and other related options.

    4. Note: the OCS2007 Release notes said you should "Use Add/Remove snap-in" to add OCS2007 Admin snap-in. I think it's not needed (actually I could not find where to add/remove snap-in :-). Just follow steps 1 to 3 above, you can solve the problem.

     

    Thursday, April 5, 2007 6:21 AM

All replies

  • Hi Bowen,

    Are you running dsa.msc from your OCS server? This option is only available on your "Standard Edition Server or another server in the same Active Directory domain that has the Office Communications Server administration tools installed."

    Thursday, April 5, 2007 4:10 AM
  • Yes. My OS is Windows Server 2003 (x64) R2. Domain server, Active Diectory, Exchange 2007 server and OCS2007 Standard edition are all installed in the same physical server. What other diagnostic info/log do you need? Can we use Messanger to chat?
    Thursday, April 5, 2007 4:31 AM
  • I just saw this on another post: "64-bit MMC is not supported for the OCS snapins." They got this from the OCS release notes. Do you have another computer that isn't 64-bit that you can install the Admin Tools?
    Thursday, April 5, 2007 4:58 AM
  • Thanks for the hint and the problem is resolved. Here are the work-arounds:

    1. In "OCS2007 Standard Edition Deployment Guide", under Section 3.1, follow steps to create user accounts.

    2. In Step 2, the guide said "... In the Open box, type dsa.msc, ...". So if your OS is Windows Server 2003 (x64) R2, you should type "mmc -32 dsa.msc". This will open the Domain Server Admin window as a 32-bit application.

    3. In "To Enable users for Office Communication Server" steps, when you right-click a user, you should be able to see options for "Enable users for communications" and other related options.

    4. Note: the OCS2007 Release notes said you should "Use Add/Remove snap-in" to add OCS2007 Admin snap-in. I think it's not needed (actually I could not find where to add/remove snap-in :-). Just follow steps 1 to 3 above, you can solve the problem.

     

    Thursday, April 5, 2007 6:21 AM