locked
System Slowdown RRS feed

  • Question

  • Hello,
    I am working on setting up multiple systems with CRM. So far everything has been working great. The only issue I have is with a laptop that it has been set up on. I thought that the system specs may not be up to snuff, and so I upgraded pretty much everything in the system. It is a 2.0ghz Dual Core Intel. 4 Gigs Ram DDRII. The hard drive is the only thing that hasn't been replaced but it is hardly used. Out of its 80gigs only 6 gigs have been used and I ran a defrag just to be sure that it is running clean.
    When I start the system it takes a little time to get into windows, but once it is running everything goes great...for about 20 minutes. After the first 20 minutes of running Outlook with CRM (both online and offline) it takes 30 - 40 seconds to get any application to open. CRM was always using a lot of the resources (generally in the processes tab the memory usage was around 190,000k, now it sits at almost 400,000k) but now it seems even with the ram upgrade it doesn't know when to stop using them and free up space for the rest of the system.
    Is there anything that anyone knows of that I can use to improve the system? I have also already gone through the msconfig and all of the startup processes and disabled anything non essential. I would really like to get this one system running better as it is the only computer that the head of sales will use. I appreciate any help that can be offered.
    -RF
    Tuesday, January 22, 2008 3:03 AM

Answers