locked
Firewall will not me access my 1 port USB 2.0 print server RRS feed

  • Question

  • OneCare Firewall will not allow my Hawking 1-Port USB Port Server for Multifunction Printers to communicate with my PC. If I turn the Firewall OFF it works fine. I have configured the TCP and UDP ports but it still will not work. I called Hawkings Technical Support and they were no help. Any suggextions?

    Saturday, April 12, 2008 8:56 PM

Answers

  • I would expect that the print server is simply seen as a network device and communicates using File and Printer Sharing. I could, of course, be wrong.

    Let's try the following:

    Open OneCare.

    Click Change Settings

    On the firewall tab, click configure firewall

    If the network is shown as Public, click Change Location to change it to "Home or Work."

    Click the Advanced Settings button

    Click Network connections tab.

    If there are multiple active connections shown, you may need to disable them in your Windows network connections settings. (Network and Sharing Center, manage connections, in Vista; Right click My Network Places and select Properties on the Start menu in XP)

    On the Ports and Protocols tab, add a check mark next to File and Printer Sharing - for subnet and Internet if the first setting alone (after all of the above are verified) does not allow Sharing to work.

    If all of the above fail, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Sunday, April 13, 2008 1:44 AM
    Moderator