locked
No e-mail if there is a alert. RRS feed

  • Question

  • I configured in the alert tab of the daschboard to send me a e-mail if there is a alert. When I "apply and sen e-mail' I recieve a test mail on mij e-mail adres, so far it is working correctly, but if ther is a alert I recieve no e-mail. What can be wrong?
    Saturday, August 20, 2011 7:30 AM

All replies

  • Not all alerts send an email. For example, you won't get an email just because a computer hasn't been backed up recently.
    I'm not on the WHS team, I just post a lot. :)
    Saturday, August 20, 2011 7:12 PM
  • From online help:

    Alerts that result in email notifications

    The following alerts in the Alert Viewer result in email notifications when you set up your server to send email notifications for alerts:

    • The Internet domain name has expired.
    • The Internet domain name cannot be updated.
    • Errors exist in a client computer backup.
    • The server was restarted.
    • One or more services are not running.
    • The Windows Server Drive Extender service is not running.
    • Your evaluation period is over.
    • Activate now.
    • License Error: Forest Trust Check.
    • License Error: Domain Controller Check.
    • License Error: FSMO Role Check.
    • License Error: Enforcement FSMO Policies.
    • License Error: Enforcement Load Policies.
    • License Error: AD Error.
    • One or more hard drives in Server Backup are not connected.
    • Server Backup was not successful because there is not enough free space to contain the backed up data. You must replace the existing server backup hard drive or reduce the number of items to back up.
    • Server Backup was not successful because of insufficient memory.
    • A scheduled backup did not finish successfully.
    • A certificate is not available for Remote Web Access.
    • The certificate for Remote Web Access has expired.
    • The router is not configured correctly.
    • The server is not connected to the Internet. To access websites, you must ensure that the server is connected to the Internet.
    • Remote Desktop Services is not configured correctly. You must configure Remote Desktop Services to remotely connect to computers in the network.
    • The firewall is not configured correctly.
    • One or more hard drives in a storage pool are not working or are not connected.
    • One or more storage pools are offline.
    • Free space is low on the system hard drive of the server.
    • A problem occurred with the file system for one or more folders.
    • The default storage pool is locked in offline mode.

    Phil P.S. If you find my comment helpful or if it answers your question, please mark it as such.
    Saturday, August 20, 2011 8:32 PM
  • I'm glad u responded with this more alert issue, but non of your alerts dit send an e-mail i tried them all. I beleve there is somthing alse what do'nt send a e-mail to my e-mail adres, maybe a update for the daschboard may help to fix this problem.
    Tuesday, August 30, 2011 7:13 AM
  • Which of the alerts that

    1. are listed in the online help as generating emails and
    2. are actually occurring on your server (i.e. they appear in the list of active alerts)

    are you not receiving emails about?


    I'm not on the WHS team, I just post a lot. :)
    Tuesday, August 30, 2011 12:57 PM
  • Funny you ask, I completely forgot I setup email alerts when I setup WHS. For me, I have not received any alerts either. I've certainly had many failed backups, server reboots and "...service is not running". All 3 should send an email alert but don't. But to be honest, I don't care if this is fixed or not, I don't plan on utilizing 2011 for very long. Once I find an alternative I trust, I will leave the WHS community.
    Tuesday, August 30, 2011 3:37 PM