locked
Accessing One Care RRS feed

  • Question

  • Each and every time I try to initiate One Care a box pops up that says: you must 'contact your application publisher to install .NET Framework 2v.0.50727 in order to "use" this program....? 

    I verified that NET Framework 2v.0.50727 is downloaded on the computer, but it still will not grant access to One Care

    What gives?
    Sunday, October 25, 2009 7:12 PM

Answers

All replies