none
ISP List that supports WHS RRS feed

  • General discussion

  • I recently installed WHS with little effort.  However, I am unable to get Remote Access configured.  I suspect that my ISP, Verizon DSL, is blocking 80, 443, and/or 4125.  In a call to their support number, they were unable to assist me and instead referred me to their Premium Support at a cost of $15 per month for a minimum of 10 months.  I chose not to do this and am looking for another ISP that allows these ports to be opened.  Does anyone have a list of ISPs that allow remote access to WHS?
    Tuesday, October 21, 2008 4:01 PM

All replies

  • I  have Verzon DSL and can connect to my server on 443.

    Verizon DSL support is worthless for anything but a total outage.
     
    Tuesday, October 21, 2008 5:18 PM
  • I have full Remote Access with Comcast. All I had to do is open those ports in my Linksys router. Did not have to get Comcast involved at all. And Comcast has recently increased their speed. I'm getting up to 20MB/s down and 1.5MB/s up. This is probably better than anything in the U.S. except Verizon's FIOS.
    • Edited by Bobsie Tuesday, October 21, 2008 5:21 PM
    Tuesday, October 21, 2008 5:19 PM
  • I'm using AT&T (Bellsouth) with no such port restrictions)
    Wednesday, October 22, 2008 2:18 AM
  • A far better place to discuss what ISPs allow what port traffic to pass to which customers is http://www.dslreports.com.

    I was using Earthlink DSL and recently changed to Qwest 12Mbps service. Both allow all the WHS remote access traffic to pass.
    Wednesday, October 22, 2008 2:58 PM
  • Comcast cable and no ports blocked.  Everything works.  Might I suggest using shieldsup to verify ports are actually blocked?
    athlon 3400, 2gb ram, 9 drives totaling about 3.5 tbs.
    • Edited by Enchanter Friday, October 24, 2008 9:28 AM
    Friday, October 24, 2008 9:26 AM
  • I have run Internet Connectivity Evaluation Tool.  All tests ran successfully except UPnP Support Test which gave me the following result:

    Result:

    The operating system is Windows Vista
    The firewall is disabled
    UPnP is enabled by the firewall
    UPnP services are running
    UPnP Discovery is enabled
    Detecting Internet Gateway Devices on the network
    0 IGD(s) found
    Failed to find any Internet Gateway Devices


    UPnP is checked as Enabled in my Router.  Ports 80, 443, and 4125 are properly forwarded.  Firewall is turned off.  I have also run ShieldsUp and all ports are green (closed).

    Verizon DSL has been less than helpful.

     

    Friday, October 24, 2008 4:03 PM
  • Charlie, turn off UPnP in your router's configuration screens and on your server and manually configure the port forwarding. You will want to assign your server a static IP address in the same subnet as the other PCs on your network. If your router supports DHCP reservations, that's the best way to assign the address.
    I'm not on the WHS team, I just post a lot. :)
    Friday, October 24, 2008 5:25 PM
    Moderator
  • Ken,  I turned off UPnP, manually configured port forwarding for 80, 443, and 4125 (I had already done this).  I also set a static address for the server. 

    No luck.  Refresh still fails on steps 4 and 5 of the router configuration refresh.
    Monday, October 27, 2008 12:08 AM