locked
Unable to retrieve WMI settings RRS feed

  • Question

  • In the deployment tool for ocs 07 i created my pool, but when i try to do the configure pool step, i get this error:  "Unable to retreive WMI setting of MSFT_SIPPoolConfigSetting from pool backend 'NetwiseCom'.  The store procedure's version does not match the WMI provider's expectation.  Please ensure the backend database is reachable and of the correct version. (error code:0xC3F75826)

    I am using domain admin acct on server 03 network.  sql 2005.  In one post i noticed someone said it helped to set the WMI Performance adapter, SQL Server Agent, and SQL Server Browser services all to automatic and make sure they are started.  I did that.  Then I tried this:

    To access the MSFT_SIPPoolConfigSetting from wbemtest. Please use the following steps.

    1. From the Start / Run please enter wbmtest and click OK
    2. Click on Connect and enter root\cimv2, click on Connect again
    3. Click on the Enum Classes button
    4. Choose Recursive and click on OK
    5. Now scroll and locate MSFTPoolConfigSetting, select it and dbl click on it.
    6. Click in Hide System Properties to view the non system properties

    Does you SQL 2005 server have both of these network protocols enabled TCP/IP and Named Pipes - make sure that both of them are enabled. If you would like to analyze this specific issue then please take a network capture while you are trying to create the Pool on the SQL 2005 BE from the OCS FE server and attch the network capture to this post.

    Thanks,

    Mike Adkins

    but when i try to use the wbemtest the msft_sippoolconfigsetting does not show up in the list  Any ideas or tips?
    Monday, April 14, 2008 6:48 PM

All replies

  • I tried to create the pool again.  went through error free again.  for some reason the wmi is not being created on the sql server.  i cannot find any other instances of this in forums.  also the named pipes and tcp/ip are enabled

    So you all know.  LCS 05 was previously installed on this server.  The person who had it set up left and the server crashed before I started working here.  I noticed is some posts that having some of the old LCS files on the network could cause problems.  It was fully deployed previously, but I am rather unsure of any details.  I just started and they wanted me to install teh new OCS 07 so they could have it back.  Hope this helps.  Appreciate any advice.
    Monday, April 14, 2008 7:37 PM
  •  

    Were you ever able to resolve this issue? I am experiencing the same thing. Thanks.

     

    -Eugene

    Tuesday, April 22, 2008 10:56 PM
  • I think that you have created the pool from the BackEnd SQL server, if that is what you have done, try configuring the pool from the SQL server.

     

     

     

    Adham El Halwagy

     

    Saturday, May 10, 2008 2:46 AM