locked
poblem with forward mail box RRS feed

  • Question

  • Hi,

    I have the following problem with CRM

    Whenever and email is received by certain users in CRM, the email is copied to another mail box

    I check those user email access in CRM and they are not using the forward mail box

    I have set the incoming email to none and still there emails are copied to the mail box

    I have check the email router and no deployment rule was there

    The environment history:

    Our company were using previous version of crm (CRM 3.0)

    An X employee has done the migration to CRM 4.0

    When the company face this problem and contacted him, he said that it looks like old CRM forwarding rules haven't stopped

    Database used: SQL 2005

    OS: windows 2003

    CRM and SQL data base are installed in the same server

    Rollup update 11 is installed

    All the new users in CRM don't have this problem

    Help please

    Thanks

    Marwa Saleh

     

     

    Monday, July 19, 2010 6:21 PM

Answers

  • Go into the user's Outlook and check the rules.  Remove any rules forwarding rules related to CRM.  Here is a link that explains how to access rules in Outlook.  If you are using a different version, you can always select the Help Icon in Outlook and type Rules into the Search field.

     


    Regards, Donna

            Windows Live Blog

    • Proposed as answer by Phil Edry Monday, July 19, 2010 7:38 PM
    • Marked as answer by Marwa saleh Monday, July 19, 2010 8:34 PM
    Monday, July 19, 2010 7:06 PM

All replies

  • Go into the user's Outlook and check the rules.  Remove any rules forwarding rules related to CRM.  Here is a link that explains how to access rules in Outlook.  If you are using a different version, you can always select the Help Icon in Outlook and type Rules into the Search field.

     


    Regards, Donna

            Windows Live Blog

    • Proposed as answer by Phil Edry Monday, July 19, 2010 7:38 PM
    • Marked as answer by Marwa saleh Monday, July 19, 2010 8:34 PM
    Monday, July 19, 2010 7:06 PM
  • thanks, the problem is solved
    Monday, July 19, 2010 8:34 PM
  • You're welcome

    Regards, Donna

            Windows Live Blog

    Monday, July 19, 2010 8:52 PM