locked
Kb2679255 installs OK but will then show up as needing installed again RRS feed

  • Question

  • I'm running Vista 64-bit SP2.

    Windows Update has repeatedly shown Kb2679255 as Important and needing to be installed.  It has been installed (each time successfully) many, many times.  In each case, Update will show up again saying it needs to install the same update.

    I have run Microsoft FixIt Center Windows Update Fixer multiple times.  Every time I do this, it appears to work (the Windows Update icon disappears from the system tray and the "Update and then Shutdown" flag on the Start>Shutdown button disappears.

    However, in every case, within a few minutes (rebooted or not) Windows Update icon re-appears in the system tray and when opened says I need to install Kb2679255.

    BTW, I've already run the gamut of other Microsoft FixIt Center Troubleshooters.  All complete successfully and none help this problem.

    Anyone have a clue?

    Saturday, May 5, 2012 8:33 AM

All replies

  • Me too with Windows 7. I have Kb2679255 and KB2556532 installing every time I log off.  I have been through all the suggested fixes.   The suggestion of installing the updates in safe mode does not work because safe mode refuses to do it.  The only suggestion I have seen that somone claimed to work was to perfrom a clean install of windows; this to say the least is drastic.  There are many threads complainining about this update and several others.
    Friday, May 11, 2012 7:26 PM
  • same problem with windows 7 64bit, for KB2676562 and KB2679255
    Saturday, May 19, 2012 10:09 AM
  • Alas, no clue here.

    I'm having the same trouble, but I have Windows XP Pro, version 2002, SP3. The updates I'm having trouble with are KB2518864, KB2572073 and KB2633880.

    The installer window says they've installed successfully, yet I've installed these same updates three times now.

    I've tried to confirm they've been installed. Used to be that I could see what KBs were installed in the Add/Remove Programs folder in the Control Panel.

    I did a search on one of my KBs. The first two installations started in C:Documents and Settings\(this user)\Local Settings\Temp as text and html documents -- and didn't seem to go anywhere. The third try showed up in C:\WINDOWS\Prefetch before it showed up in the Documents and Settings Temp folder. And nowhere else.

    Weird - this same KB was installed via an exe file in May 2011. It's in a C:WINDOWS\Software Distribution\Download\Install folder.

    Each of us is having trouble with different updates. Perhaps it's not the updates themselves that are the problem.

    Could this be a virus? Or did Microspoft's installer process break?

    Wednesday, May 23, 2012 1:33 AM