locked
WLOC 2.0.2284.28 Update ? RRS feed

  • Question

  • Just wondering both my computers recieved Update to wloc 2.0.2284.28 What's New Anyone know ?

    Both computers successfully updated I might add.  

    Thursday, July 26, 2007 12:27 AM

Answers

  •  

    Probably just some bug fixes, but they generally don't tell us what specifically gets addressed in these updates.

    -steve

    Thursday, July 26, 2007 1:50 AM
    Moderator

All replies

  •  

    Probably just some bug fixes, but they generally don't tell us what specifically gets addressed in these updates.

    -steve

    Thursday, July 26, 2007 1:50 AM
    Moderator
  • On my wireless laptop running windows xp pro, I cannot update to 2.0.2284.28, my other two wired computers updated perfectly.  I ran the repair tool and still no updates.  All instructions were followed.

     

    This happened when I turned on my laptop today.  Should I reinstall the program???

    Thursday, July 26, 2007 12:05 PM
  • Check Help and the About in the upper right if you have a Update on the Hub it kind of just shares it with the other computers like all you gotta do is restart and poof it's there that was a sneaky trick too. it might take a few hours too.

     

    Thursday, July 26, 2007 1:49 PM
  • I found something that was fixed but it was just cosmetic the loading rate of the wloc window is faster the letters don't look all jumbled they just appear clean in that 1 second the window takes to load now. Looks like some UI performance issues were addressed in the update

     

     Mikro wrote:

    Just wondering both my computers recieved Update to wloc 2.0.2284.28 What's New Anyone know ?

    Both computers successfully updated I might add.  

    Thursday, July 26, 2007 1:56 PM
  •  The Devil wrote:

    On my wireless laptop running windows xp pro, I cannot update to 2.0.2284.28, my other two wired computers updated perfectly.  I ran the repair tool and still no updates.  All instructions were followed.

     

    This happened when I turned on my laptop today.  Should I reinstall the program???

    Ken, if you are not seeing any errors, but are simply not being offered the update yet, sit tight. Updates are supposed to be transparent and they are not offered to everyone all at once. You should only be considering a reinstall if OneCare is red and unable to update and all other troubleshooting has failed. And even then, before reinstalling, getting a bug filed is very important for the beta process.

    -steve

    Thursday, July 26, 2007 1:56 PM
    Moderator
  • Currently my wireless laptop is showing red and stating that OneCare is unable to update, my hub is also in this state because of the laptop issue.

    I will retry the repair tool and restart the entire troubleshooting process before I consider a reinstall.  If this fails I will then file a bug and if that fails then a reinstall is appropriate.

     

    I am receiving several errors;

    Firewall unable to update, tune-up unable to start, Firewall unable to start, virus definitions out of date, One Care stopped, contact help and support!

     

    Thanks.

    Thursday, July 26, 2007 3:47 PM
  •  The Devil wrote:

    Currently my wireless laptop is showing red and stating that OneCare is unable to update, my hub is also in this state because of the laptop issue.

    I will retry the repair tool and restart the entire troubleshooting process before I consider a reinstall.  If this fails I will then file a bug and if that fails then a reinstall is appropriate.

     

    I am receiving several errors;

    Firewall unable to update, tune-up unable to start, Firewall unable to start, virus definitions out of date, One Care stopped, contact help and support!

     

    Thanks.

    Good luck, Ken.

    You can also contact support - http://help.live.com/help.aspx?project=onecarev2 - use the get more help link in the lower right.

    -steve

    Thursday, July 26, 2007 3:55 PM
    Moderator
  • Thanks Steve for the link, I Ask the question and got the answer.  I followed all instructions and everything is back to green.  OneCare was also updated.

     

    The bad, everything reset itself to the default, no tune up, no backup and antivirus and spyware scan performed.

     

    Now I have to reset everything to where it was before.  Shouldn't there be a better way to repair these problems without losing your settings??

     

    Thanks.

    Thursday, July 26, 2007 6:54 PM
  • The database reset does wipe all settings, unfortunately.

    -steve

     

    Friday, July 27, 2007 1:28 AM
    Moderator