locked
S&T Lost In Space RRS feed

  • Question

  • I just bought a Dell Laptop XPS with  4GB ram.  I am using Windows 7 Professional 64-bit version, Windows Office 2010 Home & Business with McAfee Virus and am unsuccessful to install & use Streets & Trips 2011 with GPS.

    I have tried installing from disk and from the Setup_ST.exe and the msmap\data.msi files.  With the install the process takes me through the installation including registration of the product.   I have tried accessing the product with compatibility set to “Run this program as an administrator” and without.  When I try running it either way the product just sits on the splash screen with my registration info and then it just sits with the cursor spinning blue there and uses up 25% of the CPU on one of the cores.  S&T does not show as an executing application.  I have to kill the process.

    Monday, May 9, 2011 3:33 PM

Answers

  • Thanks to a Dell hardware technician my problem was solved.  He said that it was a software conflict when accessing S&T, as I was NOT having any problems with other applications that I have loaded.  After his trouble shooting and his process of elimination he located the issue.  Our guess is that S&T was unable to determine which device to accept input from so the application “hangs” when it found I had two different Logitech drivers.  (I use both the Laptop touch pad and Bluetooth adapter for a Bluetooth mouse.)  


    Roger
    Friday, May 13, 2011 11:11 PM

All replies

  • Likewise.

    Lenovo Thinkpad T420, Win7 Pro SP1 x64

    Intel Core i5, 6gb DDR3, Intel HD Graphics 3000

    Upon successful install, allowed to accept EULA and register product (or not), but gets stuck on splash screen indefinitely. Ditto to everything else George the Cat observed. Please advise.

    Friday, May 13, 2011 9:57 PM
  • Thanks to a Dell hardware technician my problem was solved.  He said that it was a software conflict when accessing S&T, as I was NOT having any problems with other applications that I have loaded.  After his trouble shooting and his process of elimination he located the issue.  Our guess is that S&T was unable to determine which device to accept input from so the application “hangs” when it found I had two different Logitech drivers.  (I use both the Laptop touch pad and Bluetooth adapter for a Bluetooth mouse.)  


    Roger
    Friday, May 13, 2011 11:11 PM
  • Same symptoms, but I'm not on a Dell system.  Any insight / solution welcomed...

    Configuration:  Lenovo TP X220-T Intel I7, 8GB, Win 7-64. 

    Experience:  Download and install ST11, authorize, register, splash screen up, 25% cpu to ST11, stays that way until I kill it.

    Hey MS, what's wrong with this app?


    dvhirst
    Friday, May 20, 2011 12:51 AM
  • Same problem here

    HP 8460p, Win 7 Enterprise x64, Office Pro 2010 x32

    I have a touch stick and a touchpad, will try to disable one of them in respond of the possible solution of George the cat

    Wednesday, June 8, 2011 7:17 PM
  • Hi George the cat,

    Check the forum post:  Streets and Trips 2011 will not start - 100% CPU usage

    In it, forum member donmeek identifies a KB hotfix article that resolves this problem.  Here is his post from 17 Jan 2012 (a quote):

    Try KB2643882 - http://support.microsoft.com/kb/2643882 - it works wonders! ;-)

    Good luck!

    Don Hirst

     


    dvhirst
    Lenovo TP X220T, Core i7, 8 GB main memory, 300 GB disk, Win 7 Pro, 64-bit.
    Homebrew, AMD Phenom II 965, 16 GB main memory, 1.6 TB disk, Win 7 Home Premium, 64-bit.
    • Proposed as answer by dvhirst Friday, January 20, 2012 11:05 PM
    • Edited by dvhirst Friday, January 20, 2012 11:12 PM
    Friday, January 20, 2012 11:05 PM