locked
No Sales on CRM online trial? RRS feed

  • Question

  • Hi All, bit of noob question here.

    So I wanted to trial out CRM online as I have only ever used the on premise stuff and wanted to just compare. I just want to make sure that I didn't do something very weird, or if this is a licencing thing.

    I created a new trial from free trial: microsoft dynamics and selected self-start trial.

    I filled in my test organization data, and it started up fairly happily. I have myself and another test user added, and I have given myself system admin role. The problem is I have basically no ability to do anything: I only see "settings" and "service" as options in the drop down, I don't have any ability to create accounts or contacts or anything that I can see.

    I have added all roles to myself, but even in advanced find, I don't even seem to have the ability to search for accounts. Is there something I need to enable on crm online, or did I just do something wrong in the trial creation?

    I have never seen this on premise, as normally when you start up with a clean slate installation, at least you will see "Sales", "Service" etc as options which lets you play around. Here I see nothing I can change.

    Any help would be really appreciated!


    • Edited by JapieGreeff Monday, February 22, 2016 4:38 PM Edit: added images
    Monday, February 22, 2016 4:36 PM

Answers

  • Hi Japie ,

    Your problem is the main role of your user in office365 portal.

    You need to give sales permission also.

    • Marked as answer by JapieGreeff Wednesday, February 24, 2016 1:47 PM
    Wednesday, February 24, 2016 7:59 AM

All replies

  • I think you have managed to set your user account as Administrative access. Check the form for your user record,
    Tuesday, February 23, 2016 11:09 PM
    Moderator
  • Hi Japie ,

    Your problem is the main role of your user in office365 portal.

    You need to give sales permission also.

    • Marked as answer by JapieGreeff Wednesday, February 24, 2016 1:47 PM
    Wednesday, February 24, 2016 7:59 AM
  • Briliant - thank you very much guys.

    I thought giving myself both roles would fix it, but I think I managed to do something silly.

    in the end, created a new user account and assigned it sales person and sales manager roles and then logged in with that and its all good.

    Thanks for the help!

    Wednesday, February 24, 2016 1:47 PM