locked
What is my problem RRS feed

  • Question

  • It says that I need a genuine validation key.  I bought my system in 2000 and this is the first time I have had this problem.  I have had to reinstall it due to bugs a couple of years back. This is what came up when I ran that program.

    WGA Diagnostic Data (1.5.0530.2):
    --------------------
    Genuine Validation Status: Not Activated
    Windows Product Key:
    Windows Product Key Hash: uGUHMlskOcYcAsNQN9VhyjV9b3E=
    Windows Product ID: 55277-OEM-2111907-00105
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 5.1.2600.2.00010300.2.0.hom
    Download Center code: Expired code.
    ID: 7690bc2f-0f18-417b-b869-5fcdf6d090f6
    Is Admin: Yes
    AutoDial:
    Registry: 0x0
    WGA Version: Registered, 1.5.530.0.
    Signature Type: Microsoft.
    Validation Diagnostic: FCEE394C-434-8007042c_025D1FF3-118-8007042c

    Scan: Complete
    Cryptography: Complete

    Office Status: 109
    Office Diagnostics: B4D0AA8B-467-80070002

    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Mismatch: c:\windows\system32\winlogon.exe
    File Mismatch: c:\windows\system32\licdll.dll
    File Mismatch: c:\windows\system32\ntoskrnl.exe
    File Mismatch: c:\windows\system32\ntdll.dll
    File Mismatch: c:\windows\system32\kernel32.dll
    File Mismatch: c:\windows\system32\crypt32.dll
    File Mismatch: c:\windows\system32\advapi32.dll
    File Mismatch: c:\windows\system32\setupapi.dll

    Office Details: <GenuineResults><MachineData><UGUID>7690bc2f-0f18-417b-b869-5fcdf6d090f6</UGUID><Version>1.5.0530.2</Version><OS>5.1.2600.2.00010300.2.0.hom</OS><PKey>*****-*****-*****-*****-6X6WD</PKey><PID>55277-OEM-2111907-00105</PID><PIDType>2</PIDType><SID>S-1-5-21-1220945662-1547161642-1801674531</SID><SYSTEM/><BIOS><SLPBIOS>Gateway,Gateway,Gateway,Gateway</SLPBIOS></BIOS><HWID>D34A399F0184C04E</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone></MachineData>   <Software><Office><Result>109</Result><Products/></Office></Software></GenuineResults> 
    I looked at the product key dispayed and it is different than the one on the sticker on my comp.

    It is XP Home Edition

    There is only the gateway name on it

    Please help

     

    Tuesday, June 13, 2006 3:17 AM

Answers

  • WEclipse,

    The report is showing the XP installation on your Gateway computer as not activated.

    Please follow this clickpath:  Start>All Programs>Accessories>System Tools>Activate Windows.  Follow the instructions to activate Windows.

    If for some reason there is nothing similar to the above in the Menu system, please do this:  Start>Run, type oobe/msoobe /a and click OK.

    Let us know...

    Tuesday, June 13, 2006 3:52 AM