locked
not genuine copy, when it is RRS feed

  • Question

  • hey i recently done a reinstall of windows 7 using a legit disc and the license i got with my laptop, this was done months ago now i am getting this is not a genuine copy error and i don't know why can anybody help me here?
    Monday, August 22, 2011 10:01 PM

Answers

  •   In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

     

    • Marked as answer by Darin Smith MS Wednesday, August 31, 2011 8:09 PM
    Monday, August 22, 2011 10:34 PM
    Answerer

All replies

  •   In order to receive the best support, we request all users initially download and run the Genuine Diagnostics tool (MGADiag.exe) at this link http://go.microsoft.com/fwlink/?linkid=52012. Click "Continue", click the "Copy" button then “Paste” the report into a reply message in this thread.

     

    • Marked as answer by Darin Smith MS Wednesday, August 31, 2011 8:09 PM
    Monday, August 22, 2011 10:34 PM
    Answerer
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Wednesday, August 31, 2011 8:08 PM
  • sorry to piggy backon this post but this is my exact problem.  Just purchased a new laptop, cloned the HD to upgrade to better HD initiall had to use disc to get it started no prob, two restrats later and it's not genuine and cant seem to validate.

    Any help would be greatly appreicated,

    Thanks,

    Todd

    Here is my diagnostic post:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003
    ID: {88476F74-ADD5-4E93-9ED5-CDEDB9DC1C67}(1)
    Is Admin: Yes
    TestCab: 0x0
    LegitcheckControl ActiveX: N/A, hr = 0x80070002
    Signed By: N/A, hr = 0x80070002
    Product Name: Windows 7 Home Premium
    Architecture: 0x00000009
    Build lab: 7601.win7sp1_gdr.110622-1506
    TTS Error:
    Validation Diagnostic:
    Resolution Status: N/A

    Vista WgaER Data-->
    ThreatID(s): N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002

    Windows XP Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    File Exists: No
    Version: N/A, hr = 0x80070002
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Notifications Data-->
    Cached Result: N/A, hr = 0x80070002
    Version: N/A, hr = 0x80070002
    OGAExec.exe Signed By: N/A, hr = 0x80070002
    OGAAddin.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 109 N/A
    OGA Version: N/A, 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
    Default Browser: C:\Program Files (x86)\Internet Explorer\IEXPLORE.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>{88476F74-ADD5-4E93-9ED5-CDEDB9DC1C67}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-7QJB7</PKey><PID>00359-OEM-8992687-00006</PID><PIDType>2</PIDType><SID>S-1-5-21-472712583-3988812148-1720382926</SID><SYSTEM><Manufacturer>Acer</Manufacturer><Model>Aspire 5552</Model></SYSTEM><BIOS><Manufacturer>Acer</Manufacturer><Version>V2.13</Version><SMBIOSVersion major="2" minor="6"/><Date>20110425000000.000000+000</Date></BIOS><HWID>37EC3807018400F2</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Eastern Standard Time(GMT-05:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM><OEMID>ACRSYS</OEMID><OEMTableID>ACRPRDCT</OEMTableID></OEM><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults> 

    Spsys.log Content: 0x80070002

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1131, 5) Microsoft VBScript runtime error: Permission denied

    Windows Activation Technologies-->
    HrOffline: 0x00000000
    HrOnline: N/A
    HealthStatus: 0x0000000000000000
    Event Time Stamp: N/A
    ActiveX: Registered, Version: 7.1.7600.16395
    Admin Service: Registered, Version: 7.1.7600.16395
    HealthStatus Bitmask Output:


    HWID Data-->
    HWID Hash Current: MAAAAAEAAgABAAEAAAACAAAAAgABAAEA6GEssh7NSgRU+fjGmBrqRegubg90g0Ia

    OEM Activation 1.0 Data-->
    N/A

    OEM Activation 2.0 Data-->
    BIOS valid for OA 2.0: yes
    Windows marker version: 0x20001
    OEMID and OEMTableID Consistent: yes
    BIOS Information:
      ACPI Table Name OEMID Value OEMTableID Value
      APIC   ACRSYS  ACRPRDCT
      FACP   ACRSYS  ACRPRDCT
      HPET   ACRSYS  ACRPRDCT
      BOOT   ACRSYS  ACRPRDCT
      MCFG   ACRSYS  ACRPRDCT
      SLIC   ACRSYS  ACRPRDCT
      SSDT   AMD     POWERNOW

     

    Wednesday, August 31, 2011 8:26 PM
  • "Todd Silvers" wrote in message news:ba383194-92ef-4fce-bd82-7c56523c8f8b...

    sorry to piggy backon this post but this is my exact problem.  Just purchased a new laptop, cloned the HD to upgrade to better HD initiall had to use disc to get it started no prob, two restrats later and it's not genuine and cant seem to validate.

    Any help would be greatly appreicated,

    Thanks,

    Todd

    Here is my diagnostic post:

    Diagnostic Report (1.9.0027.0):
    -----------------------------------------
    Windows Validation Data-->

    Validation Code: 50
    Cached Online Validation Code: N/A, hr = 0xc004f012
    Windows Product Key: *****-*****-WJ2H8-R6B6D-7QJB7
    Windows Product Key Hash: ckKNc+BBPDWmo1LUlOkraNjlQ34=
    Windows Product ID: 00359-OEM-8992687-00006
    Windows Product ID Type: 2
    Windows License Type: OEM SLP
    Windows OS version: 6.1.7601.2.00010300.1.0.003

    Licensing Data-->
    C:\Windows\system32\slmgr.vbs(1131, 5) Microsoft VBScript runtime error: Permission denied

     

    Please repost your report in your OWN NEW thread – otherwise we will all get confused!
    Please also tell us what security software you have installed.

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    Wednesday, August 31, 2011 9:09 PM
    Moderator