locked
Configure backup RRS feed

  • Question

  • Ok Live Onecare let a virus get into my system, i had to do a complete restore to get my system back up and running, i reinstalled Live onecare and want to do the first backup since the reinstall, it says i need to connfigure the back up then when i click on configure it says it has already been configured by your account owner,  LOL. I AM The ACCOUNT OWNER, How do i change the settings so i can do a backup?
    Friday, November 7, 2008 3:55 PM

Answers

  • Apparently, you configured backup originally from a PC that was a Hub in a OneCare Circle and it was configured as Centralized Backup. You will need to make this PC a hub in your Circle and then reset the backup plan:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Either configure Centralized backup for all PCs in your Circle or

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If you need help with this:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Friday, November 7, 2008 4:23 PM
    Moderator

All replies

  • Apparently, you configured backup originally from a PC that was a Hub in a OneCare Circle and it was configured as Centralized Backup. You will need to make this PC a hub in your Circle and then reset the backup plan:

    Open OneCare

    Click Change Settings

    backup tab

    Click Configure Backup

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab, configure backup and click Change Settings in the lower left once again.

    Either configure Centralized backup for all PCs in your Circle or

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If you need help with this:

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve

     

    Friday, November 7, 2008 4:23 PM
    Moderator
  • Apparently, you  did not read my post ,,,when i click on configure it says it has already been configured by your account owner,     there is no change settings in the lower left. it says you cannot change the settings,
    Friday, November 7, 2008 10:04 PM
  • No, I read your message in detail. I'm sorry, apparently you overlooked my explanation of what you need to do first - that is to make the PC a hub PC.

    The "account owner" reference means that your backup configuration was done for Centralized backup from a Hub PC and the option to not allow these settings to be changed by other PCs in the Circle was selected.

     If you have made this PC a Hub PC in your Circle, and you still cannot access the backup settings, please contact support.

    How to reach support (FAQ) - http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=2421771&SiteID=2

     

    -steve
    Friday, November 7, 2008 10:43 PM
    Moderator
  • if i could make this pc a hub pc i would, buti have been trying to make any of my pc's  a hub pc since my last post and it wont even let me do that , so now i have that issue as well

    Friday, November 7, 2008 10:49 PM
  •  

    ok i have problems on all my computers when i try to sign in ..the sign in screen that ask for the live ID is greyed out and will not let me enter my live ID .. how can i enter my info to sign in ?
    Friday, November 7, 2008 10:58 PM
  • ok after several failed attempts and very little help from onecare, i fixed the issue's myself, but thank you for taking the time to try to help ,,
    Friday, November 7, 2008 11:45 PM
  • Could you tell us how you were able to resolve the problem? And what happened when you were trying to make the PC a hub? Did you encounter an error?

    -steve

     

    Saturday, November 8, 2008 3:26 AM
    Moderator