locked
CRM 2013 Sandbox Plugin Debugging RRS feed

  • Question

  • I am trying to debug the plugin registered again sandbox mode for account update. I have enable the Remote debugger on CRM 2013 server and trying to attach the process on my Visual Studio 2012 for Microsoft.Crm.Sandbox.WorkerProcess.exe, but that process doesn't appear. I mean i can not see that process for some reason.

    Any idea what i could be doing wrong??

    Tuesday, June 24, 2014 7:47 PM

Answers

  • Hi,

    Did you check if the Sandbox Service is running inside your server machine by going to "services.msc"?


    Admin QuikView Solution for CRM 2013


    Wednesday, June 25, 2014 4:02 AM
  • Also make sure you have the 'Show processes from all users' and 'Show processes in all sessions' options checked on the 'Attach to Process' dialog (these options are the VS 2010 ones; they may be slightly different in VS 2012) 

    Microsoft CRM MVP - http://mscrmuk.blogspot.com/ http://www.excitation.co.uk

    • Marked as answer by Nicksoft2011 Wednesday, July 23, 2014 3:00 PM
    Wednesday, June 25, 2014 8:52 AM
    Moderator

All replies

  • Hi,

    Did you check if the Sandbox Service is running inside your server machine by going to "services.msc"?


    Admin QuikView Solution for CRM 2013


    Wednesday, June 25, 2014 4:02 AM
  • Also make sure you have the 'Show processes from all users' and 'Show processes in all sessions' options checked on the 'Attach to Process' dialog (these options are the VS 2010 ones; they may be slightly different in VS 2012) 

    Microsoft CRM MVP - http://mscrmuk.blogspot.com/ http://www.excitation.co.uk

    • Marked as answer by Nicksoft2011 Wednesday, July 23, 2014 3:00 PM
    Wednesday, June 25, 2014 8:52 AM
    Moderator
  • Hi

    Did you select the CRM 2013 Server as a Qualifier. Keep the transport as default and select CRM server as a qualifier.

    Wednesday, August 27, 2014 10:25 AM