locked
LIve One Care can no longer do backups. Wants a UID/PWD... RRS feed

  • Question

  •  

    After installing Vista SP1, I can no long get backups to my external HD to happen. It wants a UID and PWD to connect to the very computer its running on. Huh?

     

    I don't use UID's and PWD's any more than I have to (hate to whole concept, in fact: major waste of my time). But this was working prior to SP1.

     

    I have tried turning off UAC. Didn't work. I have tried setting "no passwords" in security. Didn't work. I don't get it. Why did this start happening and how do I get a back to run again?

     

    Thanks

    Phil

    Wednesday, April 30, 2008 5:58 PM

Answers

  • Hi, Phil. Is the backup configured as a Centralized Backup from a hub computer? If so, it would need to have permissions for all Users to have full rights to the Shared location. If it is only a single PC with an external drive, and since you've done an update of the OS to Vista, it may be worthwhile resetting your backup. Try the following:

    Open OneCare

    Click Change Settings

    backup tab

    Click change settings in the lower left

    Make sure that the first screen for Centralized Backup has "No Centralized backup" selected

    Click your PC on the left.

    Uncheck the selection for "Turn on backup for this PC."

    Click Next and save the revised plan.

     

    Go back to the backup tab and click Change Settings in the lower left once again.

    Select your PC and click.

    Click Turn on backup

    Select the change location link and select the drive you want to use for backup

    Modify the schedule as desired for "When"

    Select the file types as desired for "What"

    Click next and save the revised plan with the new selection.

     

    If that works, and then after doing a new backup, go ahead and delete the old backups - which is another pain, unfortunately.

    http://forums.microsoft.com/WindowsOneCare/ShowPost.aspx?PostID=1698096&SiteID=2

    -steve

    Wednesday, April 30, 2008 6:23 PM
    Moderator