locked
Diagnostic RRS feed

  • Question

  • Diagnostic Report (1.7.0012.0):
    -----------------------------------------
    WGA Data-->
    Validation Status: Genuine
    Detailed Status: 0x1
    Windows Product Key: *****-*****-2D6GX-K6VG3-Y2FV3
    Windows Product Key Hash: 6ovXKskwkDztYf6pg8fB1fx3uHY=
    Windows Product ID: 89578-OEM-7215015-67403
    Windows Product ID Type: 8
    Windows License Type: COA SLP
    Windows OS version: 6.0.6000.2.00010300.0.0.003
    ID: 230ba629-54ca-4d5a-98c4-7a7992f63a0b
    Is Admin: No
    AutoDial: No
    Registry: 0x0
    WGA Version: Registered, 1.5.723.1
    Signed By: Microsoft
    Product Name: Windows Vista (TM) Home Premium
    Architecture: 0x00000000
    Build lab: 6000.vista_rtm.061101-2205
    TTS Error: P:20070226095940596
    Validation Diagnostic:
    Resolution Status: N/A

    Notifications Data-->
    Cached Result: N/A
    File Exists: No
    Version: N/A
    WgaTray.exe Signed By: N/A, hr = 0x80070002
    WgaLogon.dll Signed By: N/A, hr = 0x80070002

    OGA Data-->
    Office Status: 103 Blocked VLK
    OGA Version: Failed to retrieve file version. - 0x80070002
    Signed By: N/A, hr = 0x80070002
    Office Diagnostics: FCEE394C-3178-80070002_025D1FF3-138-80041010_025D1FF3-324-80040154_025D1FF3-269-80040154_025D1FF3-273-80070002

    Browser Data-->
    Proxy settings: N/A
    User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Win32)
    Default Browser: C:\Program Files\Internet Explorer\iexplore.exe
    Download signed ActiveX controls: Prompt
    Download unsigned ActiveX controls: Disabled
    Run ActiveX controls and plug-ins: Allowed
    Initialize and script ActiveX controls not marked as safe: Disabled
    Allow scripting of Internet Explorer Webbrowser control: Disabled
    Active scripting: Allowed
    Script ActiveX controls marked as safe for scripting: Allowed

    File Scan Data-->

    Other data-->
    Office Details: <GenuineResults><MachineData><UGUID>230ba629-54ca-4d5a-98c4-7a7992f63a0b</UGUID><Version>1.7.0012.0</Version><OS>6.0.6000.2.00010300.0.0.003</OS><PKey>*****-*****-*****-*****-Y2FV3</PKey><PID>89578-OEM-7215015-67403</PID><PIDType>8</PIDType><SID>S-1-5-21-1577480673-3923395985-520095121</SID><SYSTEM><Manufacturer>P4V8p</Manufacturer><Model>P4V88+</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.40</Version><SMBIOSVersion major="2" minor="3"/><Date>20050819000000.000000+000</Date></BIOS><HWID>35313507018400F2</HWID><UserLCID>0809</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>GMT Standard Time(GMT+00:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/></MachineData>   <Software><Office><Result>103</Result><Products><Product GUID="{90120000-0030-0000-0000-0000000FF1CE}"><LegitResult>103</LegitResult><Name>Microsoft Office Enterprise 2007</Name><Ver>12</Ver><Val>ACD7202654E586</Val><Hash>fFic3JgCreGGRxyF8uMWB4R4Jcg=</Hash><Pid>89388-707-1528066-65656</Pid><PidType>14</PidType></Product></Products></Office></Software></GenuineResults> 

     

    Thursday, March 15, 2007 12:06 PM

Answers

  • Dear brunowilliam,

    I am closing this thread due to lack of response. If this issue is still open, please create a new thread.

     

    Thank you,

    Jenifer

    Thursday, May 31, 2007 5:13 PM

All replies

  • Hi brunowilliam,

      Where did you buy this Vista License?

    Thank you,
    Darin Smith
    WGA Forum Program Manager

     

    Saturday, March 17, 2007 12:02 AM
    Moderator
  • why?came with the pc
    Monday, April 2, 2007 10:11 PM
  • Hi brunowilliam,

    The information you posted seems to be incomplete. Can you please re-run your diagnostic and repost it here?

     

    Thank you,

    Jenifer

    Wednesday, April 11, 2007 9:31 PM
  • Dear brunowilliam,

    I am closing this thread due to lack of response. If this issue is still open, please create a new thread.

     

    Thank you,

    Jenifer

    Thursday, May 31, 2007 5:13 PM