locked
Had to reformat and reload -- now validation won't work RRS feed

  • Question

  • My daughter purchased XP home.  It's an authentic disk with a real sticker.  It was installed 6 months ago and validated.  She did the installation herself (teenager).  I suspect she used bogus personal information since we generally teach our children not to give true info over the Internet.

    When I tried to validate, I used REAL contact information....  It claims it's already registered.  Um... no kidding!  Tried the help pages, even hung on the voice mail thing for about an hour.  No Good.

    Like talking to a broken record.  Fact is, IT WAS VALIDATED WITH THIS STICKER AND THIS DISK.

    Now they don't work anymore.
    Thursday, April 2, 2009 10:46 PM

Answers

  • Hello Avrproject,


    Thank you for posting in the WGA Forums. I have split your post off and created a separate thread in order to minimizing confusion as well as to focus just on your problem. We need for you to run the MGA Diagnostic Tool and post the results back in this thread. Locate the following "Please Run MGA Diagnostic Before Posting" on our announcements @ the top of this forum. Here you will find detailed steps for running the MGA Diagnostic Tool. 



    Thank you :-)


    Stephen
    Attention All Forum Users: Please Do Not post your issue in someone else's Thread...Create your own which will help minimize confusion. If any post fixes your issue, please click the "Post was Helpful" button for that post. This will help us showcase the threads that best help our customers. Thank you, Stephen Holm
    • Marked as answer by Stephen Holm Wednesday, April 8, 2009 5:14 PM
    Thursday, April 2, 2009 10:53 PM