none
Loose connection to backup restore copy RRS feed

  • Question

  • I have a new HP Mediaserver ex495 and created several backups with no issue. I am trying to recover one of my disks. I open the backup, select details and select the drive I want to restore. I drag the files from the backup and put them on the disk where I want them to reside. The files are large some as much as 24G.  I continually have the copy interrupted saying the disk is not available. I look and the disk created by the view details backup has dropped.  I still have connection to the serve and can get the disk back.  It is happening intermittently.  Any body see something like this?
    Tuesday, December 1, 2009 12:15 AM

All replies

  • I have a new HP Mediaserver ex495 and created several backups with no issue. I am trying to recover one of my disks. I open the backup, select details and select the drive I want to restore. I drag the files from the backup and put them on the disk where I want them to reside. The files are large some as much as 24G.  I continually have the copy interrupted saying the disk is not available. I look and the disk created by the view details backup has dropped.  I still have connection to the serve and can get the disk back.  It is happening intermittently.  Any body see something like this?
    It sounds to me like you're having a network issue somewhere (server NIC/driver, router/switch, client NIC/driver, network cabling, etc.)  Is it like that from all clients or just that one?
    Tuesday, December 1, 2009 2:26 AM
    Moderator
  • Can you tell us more about the computer you're restoring? How is it connected to your network?
    I'm not on the WHS team, I just post a lot. :)
    Tuesday, December 1, 2009 2:29 AM
    Moderator