locked
Streets and Trips 2013 - .NET warning on startup RRS feed

  • Question

  • I receive a pop-up every time I start Streets and Trips 2013.

    'Searching for online business listings requires the Microsoft .NET Framework 3.5 or later. To repair Microsoft Streets and Trips, run setup again. - OK'

    The problem: I have .NET 3.5 installed and .NET 4 install on Windows 7 Professional 64-bit.  I had it installed prior to the installation.
    Why do I continually receive this notification when I have the required version of .NET installed? 

    • Edited by TrinityR Tuesday, December 4, 2012 4:58 PM
    Tuesday, December 4, 2012 4:56 PM

All replies

  • Repairing the installation does not remove this error/notification. 
    Wednesday, December 5, 2012 5:51 PM