locked
windows validation RRS feed

  • Question

  • have had same computer with vista home for two years with no problem then installed essentials and comes up with prompt saying windows did not pass validation. tried to resolve on-line and it starts to then jumps to search screen. have gone through start bar to sevices and followed what others have posted to same problem on here and still not resolved. would like to keep essentials cause have had problems with nortons letting things in but will drop it if it is what is giving me problems. thanks to anyone who might be able to help
    • Moved by Darin Smith MS Friday, January 21, 2011 12:20 AM Vista issue moved to the Vista forum (From:Windows XP Genuine Advantage Validation Issues (Windows XP))
    Wednesday, January 19, 2011 8:05 PM

Answers

  • "rsfields2009" wrote in message news:62adb668-8337-456b-9894-9136e2644b54...
    have had same computer with vista home for two years with no problem then installed essentials and comes up with prompt saying windows did not pass validation. tried to resolve on-line and it starts to then jumps to search screen. have gone through start bar to sevices and followed what others have posted to same problem on here and still not resolved. would like to keep essentials cause have had problems with nortons letting things in but will drop it if it is what is giving me problems. thanks to anyone who might be able to help
     
     
    (MODS - please move this thread to the Vista Genuine forum)
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     
     
    --
     
     
    ------=_NextPart_000_025D_01CBB81B.AE0A00B0
    Content-Type: text/html;
    charset="UTF-8"
    Content-Transfer-Encoding: quoted-printable
     
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=utf-8" http-equiv=Content-Type>
    <META name=GENERATOR content="MSHTML 9.00.7930.16421">
    <STYLE></STYLE>
    </HEAD>
    <BODY bgColor=#ffffff>
    style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
    had same computer with vista home for two years with no problem then installed
    essentials and comes up with prompt saying windows did not pass validation.
    tried to resolve on-line and it starts to then jumps to search screen. have
    gone through start bar to sevices and followed what others have posted to same
    problem on here and still not resolved. would like to keep essentials cause
    have had problems with nortons letting things in but will drop it if it is
    what is giving me problems. thanks to anyone who might be able to
    help

    (MODS - please move this thread to the Vista Genuine forum)
     
    To properly analyse and solve problems with Activation and Validation, we
    need to see a full copy of the report produced by the MGADiag tool (download and
    save to desktop -
    )
    Once saved, run the tool.
    Click on the Continue button, which will
    produce the report.
    To copy the report to your response, click on the Copy
    button in the tool (ignore any error messages at this point), and then paste
    (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --

    </BODY></HTML>
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, January 24, 2011 10:10 PM
    Wednesday, January 19, 2011 8:58 PM
    Moderator

All replies

  • "rsfields2009" wrote in message news:62adb668-8337-456b-9894-9136e2644b54...
    have had same computer with vista home for two years with no problem then installed essentials and comes up with prompt saying windows did not pass validation. tried to resolve on-line and it starts to then jumps to search screen. have gone through start bar to sevices and followed what others have posted to same problem on here and still not resolved. would like to keep essentials cause have had problems with nortons letting things in but will drop it if it is what is giving me problems. thanks to anyone who might be able to help
     
     
    (MODS - please move this thread to the Vista Genuine forum)
     
    To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
    Once saved, run the tool.
    Click on the Continue button, which will produce the report.
    To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.
     
     
    --
     
     
    ------=_NextPart_000_025D_01CBB81B.AE0A00B0
    Content-Type: text/html;
    charset="UTF-8"
    Content-Transfer-Encoding: quoted-printable
     
    <!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 Transitional//EN">
    <HTML><HEAD>
    <META content="text/html; charset=utf-8" http-equiv=Content-Type>
    <META name=GENERATOR content="MSHTML 9.00.7930.16421">
    <STYLE></STYLE>
    </HEAD>
    <BODY bgColor=#ffffff>
    style="BORDER-LEFT: #000000 2px solid; PADDING-LEFT: 5px; PADDING-RIGHT: 0px; MARGIN-LEFT: 5px; MARGIN-RIGHT: 0px">
    had same computer with vista home for two years with no problem then installed
    essentials and comes up with prompt saying windows did not pass validation.
    tried to resolve on-line and it starts to then jumps to search screen. have
    gone through start bar to sevices and followed what others have posted to same
    problem on here and still not resolved. would like to keep essentials cause
    have had problems with nortons letting things in but will drop it if it is
    what is giving me problems. thanks to anyone who might be able to
    help

    (MODS - please move this thread to the Vista Genuine forum)
     
    To properly analyse and solve problems with Activation and Validation, we
    need to see a full copy of the report produced by the MGADiag tool (download and
    save to desktop -
    )
    Once saved, run the tool.
    Click on the Continue button, which will
    produce the report.
    To copy the report to your response, click on the Copy
    button in the tool (ignore any error messages at this point), and then paste
    (using either r-click/Paste, or Ctrl+V ) into your response.
     

    --

    </BODY></HTML>
     
     

    Noel Paton | Nil Carborundum Illegitemi | CrashFixPC | The Three-toed Sloth
    • Marked as answer by Darin Smith MS Monday, January 24, 2011 10:10 PM
    Wednesday, January 19, 2011 8:58 PM
    Moderator
  • No reply from the Original Poster.

    Issue is assumed to be resolved.


    Darin MS
    Monday, January 24, 2011 10:10 PM