locked
Configuration Wizard for "external user access" needed? RRS feed

  • Question

  • Hi,

    I recently depolyed an edge server to my ocs 2007 r2 enviroment.
    Since my ocs is already in productive use i don't necessary want to run the configuration wizard again.
    Is it possible to make my OCS aware of the Edge Server by just using the AdminConsole ?

    Thanks

    Wednesday, September 16, 2009 9:23 AM

Answers

  • Yes, there are a number of places within the OCS configuration where you can manaully set the Edge FQDNs and ports.  Check the Federation and Edge Servers tabs under the Forest Global Properties, as well as the Web Conferencing Ege Server tab on the Pool>Front-End Properties window.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Marked as answer by g3ocs Thursday, September 17, 2009 5:36 AM
    Wednesday, September 16, 2009 2:53 PM
    Moderator
  • Re-running the configuration wizard is no problem for your production environment.
    That is the easiest way to do the configuration and you may forget something when doing it manually
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    • Marked as answer by g3ocs Thursday, September 17, 2009 5:36 AM
    Wednesday, September 16, 2009 3:23 PM

All replies

  • Yes, there are a number of places within the OCS configuration where you can manaully set the Edge FQDNs and ports.  Check the Federation and Edge Servers tabs under the Forest Global Properties, as well as the Web Conferencing Ege Server tab on the Pool>Front-End Properties window.
    Jeff Schertz, PointBridge | MVP | MCITP: Enterprise Messaging | MCTS: OCS
    • Marked as answer by g3ocs Thursday, September 17, 2009 5:36 AM
    Wednesday, September 16, 2009 2:53 PM
    Moderator
  • Re-running the configuration wizard is no problem for your production environment.
    That is the easiest way to do the configuration and you may forget something when doing it manually
    - Belgian Unified Communications Community : http://www.pro-exchange.be -
    • Marked as answer by g3ocs Thursday, September 17, 2009 5:36 AM
    Wednesday, September 16, 2009 3:23 PM
  • ok, thanks, i think i try jeff's suggestion.
    if this doesn't work, i'll try the wizard again.
    Thursday, September 17, 2009 5:36 AM
  • What about this when deploying a Director?

    I guess I only have to configure this (Trusted Access Edge and Web Conf and AV-Edge on Forest Prop) and then configure the Director as a next hop under Routing on the Pools Front-End Properties (Host Authorization as well?). As well as the Web Conf's External and internal FQDN and the AV-Authentication on Pool-level.. beacuse this is not routet trough the director.. or do i need to configure a next hop on the director as well (the Edge Server)?

    In which form do you add a static route? Domain is sip.domain.com? I guess Transport type is TLS as long as you use certificates over Port 5061..

    The curious thing is, after deactivating the unnecessary services on the Director
    you're not able to run the configure Server task anymore.. unless you install
    all services once again.

    bests

    Tuesday, November 3, 2009 3:30 PM