locked
Mobile Communicator Problems RRS feed

  • Question

  •  

    Hi

    I’m having problems getting Mobile Communicator to work.

    My setup is as follows:

    I’ve installed OCS 2007 Standard as Front End Server.
    I then installed OCS 2007 Standard Edge Server – Access Edge, Web Conferencing and A/V are collocated on single computer.
    All the certificates are privately generated.
    The full Communicator client works without problems, both on internal network and from the Internet.
    Communicator 2007 Mobile has been installed on Windows Mobile 6. The RootCA certificate has been installed on the phone and CRL has been disabled.

    When I try to logon using my account I get the error message “Error code 0x80ef01a5 (authentication failed)”

    However I can logon with a test account, if it’s not been used with the full windows client to connect to OCS. Both accounts have been configured identically for use with OCS.

    Can anyone shed any light on this?

    Thanks in advance

    Martin

    Monday, March 10, 2008 1:34 PM

All replies

  • You can start a Sip debugging session on your EDGE server and look at the messages

    The account must be configured for Remote Access

    The Communicator Version checker must allow the Mobile Communicator

     

    When installing and configuring your CoMo client you probably get an issue when connecting to your Edge infrastructure because your ClientFilter is not updated.

    Step 1. Open Your Standard of Enterprise Pool

    Step 2. Open your Client Version Filter (Option in your pool configuration.

    Step 3. Change the CPE value to 2.0.387.* >= Allow

    Step 4. Stop all started services

    Step 5. Start all stopped services

    Step 6. Connect to your Access Edge Server search your ClientVersionFilterConfig.exe (location: C:\Program Files\Common Files\Microsoft Office Communications Server 2007)

    Step 7. Repeat step 3.

    Step 8. Stop all started services (on your Access Edge Server)

    Step 9. Start all stopped services ((on your Access Edge Server)

    Step 10. Reconnect again and it works! Succes!

     

    Tuesday, March 18, 2008 9:59 PM